FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


wont load images





criticaldensity
ok, so every once and a while, my browser will stop loading images from ANY site. it just hangs. My cache is clear, the only way to fix it is to restart.
anyone know what's causing this problem?
WickedGravity
Well, iw ould be happy to help, but could you add a few more details to your question?

Browser, OS, Web Pages in Question, Any Plugins on your browser...

It just may be a couple of things that don't like one another.
criticaldensity
oh yeah,
I'm using windowsME, IE for my browser, and the sites, all/any of them, even google wont load(its logo image)

I've been using all of them for years with no problem.
Maka
You have a firewall?, if so turn it off and try, also check system32/drivers/etc see if theres a HOST file and delete that, dont delete imhosts.
Thaiger
Without many details its hard to say exactly, but I'd say you probably have some spyware/malware problems. Try running something like adaware from lavasoftusa.com or spybot Search & Destroy. Hope this helps


--Thaiger
WickedGravity
You may want to go and take a look at a progam called the CWSHredder.

When you talk about Google not showing up, it looks a special variant of the CoolWebSearch Scuzware.

You can find it at:

http://www.intermute.com/spysubtract/cwshredder_download.html
meangurl
before you guys would go techie or whatever, try to see if you *accidentally* disabled the images

try tools, internet options, advanced tab, under multimedia, check on show pictures
criticaldensity
there's no accidently of anything. the problem occurs only once and a while, and goes away if I restart.
actually, it happens a lot after I come from okcupid.com

they have some wierd scripts running or something.
S3nd K3ys
Start by not using IE. (Or ME for that matter, it's very unstable). You should try a different browser. There's lots of free good ones that are much safer and IMNSHO better than IE. Mozilla Firefox is my personal favorite.

First thing I do on a new computer is uninstall (as much as you possibly can) Internet Explorer, Outlook Express and Windows Messanger.

I also shy away from things like MS Office, using open source packages like Open Office instead.
cronic5
First of all, stop using WindowsME. Maybe even stop using Windows all together and start using Linux. Secondly, don't use IE. It has may security flaws and is pretty much useless. Try using Mozilla Firefox or Opera and see if you have the same problem. Also, how much RAM do you have?
frozenhead
Or maybe a spyware just got your browser... IE is really prone to hacks u know.. Idea
nikolic
Tools>>Internet Options>>>Advanced Tab (top right)>>>Multimedia>>>Show Images should be checked.
Maka
Also do this go to system32/drivers/etc and delete the HOST file.
Related topics
What u think about my site?
JavaScript (Menu)
Javascript Gallery Help (get some FRIH$)
My site wont load...
Atomise.netฎ Check this Site out
It's a teleporter too!
mysql and apache problem.
Arcath.net Web Services
Need comments for my site
How to make website load fast and keep the design attractive
[Official][Apache Now Running] - Server 2 Down
Help, load images how?
Load images on page first?
Live.Com Image Search! A Cool way to Search Images!
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.