FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


glitch in cpanel?





homer09001
i manualy installed my foums on my sites on this server which cpanel has picked up but it hasent picked up they are both already version 15 of phpbb is this a glitch or is it just stupid?
Bondings
I don't really understand what you mean, but I just updated fantastico and it should have the latest version of phpbb.
homer09001
its giving me the link to upgrade it to phpbb 15 when its alreay at version 15?
Bondings
Yes, that's a glitch. I think it always wants to upgrade it unless you upgraded it with fantastico.
homer09001
ahhh ok then thanx
mOrpheuS
homer09001 wrote:
its giving me the link to upgrade it to phpbb 15 when its alreay at version 15?

who's giving you this link to upgrade ? cPanel ? phpBB admin panel ?
are you talking about a fresh install or upgrade of phpBB ?
Confused

I don't really understand what you are trying to say here...a few more details will probably help.
meangurl
ooohh, i've also had that problem in another webhost (a paid one), well, before i've installed wordpress 1.2 in fantastico and as soon as i've heard that wordpress 1.5 is out, i quickly upgrade to the newest version (manual upgrade). then suddenly after a week or 2, it has a little warning about something that i need to upgrade and that is to wordpress 1.5. which makes me think, i've already upgraded to 1.5, how come it's asking me to upgrade?

but i didn't bother asking my webhost about it, but since this topic is brought up here, at least i already know the reason

Quote:

Yes, that's a glitch. I think it always wants to upgrade it unless you upgraded it with fantastico.


Wink
mOrpheuS
If your phpBB admin panel somehow is clueless about the version of your phpBB after you've upgraded it.
i.e., it thinks it's the older version despite upgrading the installation (most likely be manual file editing)
The only reason this could be happening is because the version information hasn't been updated in the <prefix>_config table.

Just make sure you've extracted install/update_to_latest.php, executed and then deleted it.

or if you are adventurous, you can manually change the version info from phpmyadmin. Wink
homer09001
it not a problem ith phpbb itself its with cpanel look up top bondins says it is infact a glitch with cpanel Very Happy Very Happy
n0obie4life
mOrpheuS wrote:
or if you are adventurous, you can manually change the version info from phpmyadmin. Wink


lol thats what i did Wink. I changed my version into 2.0.18 >.<
Related topics
How can I connect to cpanel?
How can I connect to cpanel?
How can I connect to cpanel?
Your cpanel is http://www.danhill.frihost.net/cpanel/ .
.htaccess tutorial
how about put google ad in cpanel?
How can I connect to cpanel?
help, change pass my acc in cpanel
change cpanel login
my cpanel is not work it ask me that password is wrong
Uploading Folders using CPanel
cpanel pro
Ive been locked out of my own cPanel!!!
The root partition on this server is running out [SOLVED]
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.