FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


i have problems charging my webpage





zerohack
in my webpage have problem when charging
dont load all images

if i write http://animezero.frih.net load some images
and if write http://www.animezero.frih.net load others images.

see and sorry for my bad english xD

Alacarde
It may be your connection speed and the amount of images on that site. There are tons of images, most of them small, like .083KB small. If you are using a slow dial up connection, that may be the cause. For some reason dial up seems to lose a lot of data.

You may also want to switch to FireFox if you aren't using it already. I used to lose images in Internet Explorer, but when I switched to FireFox that problem ceased to exist.
Bondings
zerohack, I can't find the difference between those websites. Just refresh your page a few times and they will be the same.
zerohack
i repite

http://animezero.frih.net -> i see perfect the webpage

http://www.animezero.frih.net -> i dont see the logo


i put in the image 2 button and "see the image" (in mozilla) and say

obs: my connection speed is 1 mbps (download 120 kbps and upload 30 kbps)

"not found image/index_13.jpg.
verify route and name and try again"


images:

with http://animezero.frih.net



with http://www.animezeroi.frih.net



and the error!



i think if i can see the web with 1 url the other see good too
Bondings
Your logo shows up fine for me. It's definately a caching problem. Refresh the page a few times, if it doesn't work, clear your cache. If that still doesn't work, visit it with IE. If that still doesn't work, use http://www.the-cloak.com/login.html .
zerohack
thx is problem with the cache.

i clean and fixed
Arcath
its allways the cache, if ahve a prob with mages clear ur cache first b4 asking about it
Related topics
Facing Many Problems
New forum area (computer problems)
Linux or Windows on your computer?!
Problems With Index Page
FTP problems --> Use Filezilla and/or active mode
problems
Help Needed Regarding CGI And Php
Save webpage source into javascript variable
Personal WebPage building Tools..
What softwares are good for biulding a webpage?
Professional Webpage Production
can someone give me some honest opinion about my site
Host Problems
div problems
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.