FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP 5.0 or higher





kktmp1
Can we use PHP 5.0 or higher in the future ??

thx.
heady233
This request has been asked multiple times and the answer was always no.
Bondings
A lot of current software isn't compatible with php5. Maybe if we get a new server, but that won't be for soon.
Daniel15
If you look around at other web hosts, there's numerous complaints about PHP 5. Most providers that have PHP 5 actually remove it and install PHP 4 due to the huge number of complaints.
yjwong
Can you put double PHP? Like PHP4 on server 1 and PHP5 on server2?
Related topics
iTunes 5.0 released
PHP DB Error: syntax error
Need some php/mysql dlls
[PHP] PHP 5
php 5 PEAR installation
Share:Discuz!5.0.0 to download!Teaching how to have a forum!
PHP 5.0.0
php 5.x supported?
PHP 5
[DUVIDA]MySQL 6.0, PHP 5.0 e Apache 2.2
PHP 5.0.0 - say what?
Zen Cart users - PHP 5.2 will become a minimum requirement.
Python v Perl v php for Wiki advice needed
PHP 5.4.0 Release Announcement
Reply to topic    Frihost Forum Index -> General -> Suggestions

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.