FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


weird problem with computer standby





TheGeek
ok, so i have my computer setup to put the screen saver up after 5 minutes, and then since i have a large PSU in my machine i have it setup to go into standby mode after 30 minutes to save my power bill, however, recently, it hasnt been going into standby, does anyone know what might be the cause of this?
toshlad
Have you installed any new software?

I installed some network scanning software and this negated the power functions.

There might some programs you've recently installed that has done this also.

I hope this helps.
hodgenpodg
i have to agree with toshlad...think of anything uve changed recently and try to rule it out because its kinda hard to mess up the standby option you just have to set the time and hit "Ok"
hodgenpodg
sorry for double post
TheGeek
thank you both, well, the only thing that i have done differently from the last time that i had it set to standby is that i have the screen saver running, could it be possible that since its an OpenGL screen saver that it's messing with the activity of the computer some how? Maybe the computer thinks that its still running something when it tries to go into standby? I know that GAIM likes to do that, when you get an IM and the message window pops up, the computer wont go into standby...maybe thats my problem, ill try disabling the screen saver and see what happens.
TheGeek
ok, yup that was it, the OpenGL screen saver some how prevented my system from going into standby, if anyone has a solution on fixing that, lemme know, though i dont think there is one.
Related topics
domain
Why did I get 13.1 kb/s download speed on dialup?
Problem with .tk domain
Weird problem browsing this forum
Weird phpbb problem
phpMyAdmin problem
mySQL problem
Weird problem...
Firefox problem? Internet problem? Computer problem?
Problem, Undead DVD-Drive
Adobe 9.0 problems
October 31, 2011
PC will not play video on card or on onboard graphics
Windows 8 input indicator occasionally disappears
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.