FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


How to stop "Script Debugger" Error Message in IE





earth2
Almost everytime I fire up Internet Explorer I get an Error Message saying "Scripting Error on Line 45" (It's not always Line 45, it could be any line number) Right below that message I get something like "Do you wish to Debug?"
When I use Firefox I do not get these Error Messages, so anyone have an idea of what might be causing this? This is just start within the last few weeks.
Any suggestions would be appreciated. Thanks. j
izcool
Quick solution :

I had this come up all the time also, after fiddling around in IE's settings, I figured it out.

Open : Tools >> Internet Options >> Advanced Tab. Check the box next to "Disable script debugging" and click OK to apply the settings.

Screenshot of the option that needs to be checked :



Hope I've helped.

- Mike.
oasis
This tweak removes the IE Error Reporting tool from appearing with the option to send browser debugging reports to Microsoft.

[Start] [Run] [Regedit]
Registry Key: HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main

Note: Create both values listed below and set according to the bold type for the tweak to function properly.

Modify/Create the Value Name [IEWatsonEnabled] according to the Value Data listed below.

Data Type: REG_DWORD [Dword Value]
Value Name: IEWatsonEnabled
Value Data: [0 - Disabled / 1 - Enabled]

Modify/Create the Value Name [IEWatsonDisabled] according to the Value Data listed below.

Data Type: REG_DWORD [Dword Value]
Value Name: IEWatsonDisabled
Value Data: [0 - Disabled / 1 - Enabled]

Exit Registry and Reboot

Good luck
SoftStag
If you are getting these script errors, you should really try to identify why this is happening. It often points to corrupt downloads, which is usually a problem with the modem or line. Or if this is just happening with one webpage, then there is a problem with the code on that page.
earth2
Thanks izcool. That fixed the problem. I think this whole thing started after installing Visual Studio but I am still not sure. Regardless, it's stopped giving me error messages. Thanks again! earth2
steveadams617
Your suspcisions are correct. Installing visual studio will turn on the scripting debugging.
Related topics
751 Useful Windows XP Files
Error message......
My Internet Explorer keeps crushing.
Java tutorials
SUSE Linux 10 apache installation
missing template file error message
Old hardware needs OS [SOLVED]
Adding RAM caused Vista to "de-activate"
[Solved] Custom script gives only an error in IE
Vista's removed secret error message.
Can't get into myphp : error message ... (10061)
Perl Error Message
help me in installing ns 2
Windows error message jokes
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.