FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


problem with public_html





sangook
Hi!
I've deleted "public_folder" by accident.
So I've just recreated on my own but my "index.html" file doesn't load on my page.
I'm just a beginner and I don't have a clue how to make it work again...

anyways MERRY CHRISTMAS EVERYONE!!!!
Bondings
Are you sure it's "index.html" instead of "Index.html" or something similar? It's case-sensitive.
Daniel15
http://sangook.frih.net/ (I'm assuming that's your site) gives me a '403: Forbidden' error:
Quote:
Forbidden
You don't have permission to access /index.htm on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.34 Server at sangook.frih.net Port 80

(source: http://sangook.frih.net/)

I believe that is due to folder ownership issues. To fix that, Bondings (or your account creator) will have to reset your account.
sangook
that was some quick replies Very Happy
thanx and happy new year!
Related topics
How to solve this problem? Thanks
phpbb problem....
an annoying problem - PLEASE help
.tk problem
Public_html problem
phpbb problem again
Problem With Databse, and file management.
phpBB plus 1.53 beta8 problem!!
public_html problem
Problem with avatar
Problem with phpBB initiation
Mambo Installation Help. Problem with the "path"
URGENT! (fixed) (same problem again! not fixed)
SQL error notification in my forum
problem with public_html folder
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.