FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Windows Xp Network Problem.





sunjay
Hey guys,

Looonng time since i've being on this forum. (it's kinda better than windows support, anyway...)

I've got a problem with my network that I can only read, open or copy certain files on my sister's computer. We've both got WinXP.

My sister's got a Folder called 'Music' and within it are hundreds of mp3s. I can only open some of them and others says that I don't have previllages. This is really confusing me. I've unchecked 'read only' in the properties section of 'Music', but it still doesn't work.

Thanks
James
clogfan
If your disk is in FAT32-format, this should work. But in NTFS I think it is possible to have security settings on a file basis. You might need to reset security settings on the "music" folder.
comp615
Also under sharing try to check the box network users may change my files. I tried the same thing recently and found it worked better switching the way I was getting them...(i.e. Instead of trying to recieve them, send them off the other computer)
hrtorrent
Try this:
Open properties for that folder. Go on sharing tab and check "Allow network users to change my files" (Even if you don't need to change files). That maybe help.
If not check if you have security tab. In this tab you can give permission to specified users wich can or can't use this folder. In this section add user group "Everyone" (click on add button and type everyone) and give it maximum (all) permisions.

Cool
longjack
The suggestions so far are great and should work, however, if they don't work completely, here are a couple of things to try.

I'm guessing you have XP Home.

Add your username and password as a user on your sister's machine, and add your sister's name and password as a user on your machine. Use the exact name and password as it occurs on the other machine. After doing this you may have to set the auto login to start up in the account you want, or, go get XP Power Toys (http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx) - Tweakui and install it. Tweakui has a setting to create the auto login for the account you want.

I'm not sure if XP Home has this next item or not, but, open Windows Explorer (the file manager, not the browser). In the top menu bar, click 'Tools', then 'Folder Options', then 'View'.

Scroll down to the bottom of the list. If there is a option for 'Use Simple File Sharing (recommended)', uncheck it. This will allow you to set the file permissions as described in the posts above if you can't already.

longjack
sunjay
hey,

thanks for the help guys, i really appreciated it. Now it works!!!

thanks again.

James

p.s I've got XP Pro
Related topics
751 Useful Windows XP Files
Boot up Windows XP 60 times faster
Customise your Windows XP for free.
Windows XP the best?
To share files on a Windows XP and a Mac OS X
Windows XP slow startup
Windows XP hidden apps
Windows XP Tricks & Tips!!!!
How to solve Windows XP Login Logoff problem
Windows XP SP3 comming soon
Intel Pro Set Wireless / Windows XP Wireless Network Issue
Keyboard Language Problem with Windows XP SP2
100% cpu spikes cause windows xp to freeze
Install windows XP from network!?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.