FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Weird problem browsing this forum





snowboardalliance
I have a wierd problem, every time I clikc on a thread, the one I view and the one above it get marked as read. I don't know if this is just me but anyone know why this would happen? phpBB problem? Or is it just on my end?

EDIT: and I just tested phpbb.com (also logged in) and the problem is not repeated. Could it be some MOD on these forums?
tidruG
moved to "Free Hosting Support" so that Bondings will take a look at this faster.
Bondings
I have the same problem, actually. I really don't know what causes it. Confused
snowboardalliance
Bondings wrote:
I have the same problem, actually. I really don't know what causes it. Confused


Ok, I was just wondering if it was just me. I guess there's not much you can do without trying to find which MOD did it (which isn't worth it). Thanks anyway
Related topics
Weird phpbb problem
Weird problem...
RESOLVED:phpbb prob...soooo close
Problem with phpBB initiation
phpMyAdmin problem
mySQL problem
asudden error on my forum
Problem, Undead DVD-Drive
domain
Cannot determine nameserver ip
Why am I loosing points... PLEASE HELP!!!
Why did I get 13.1 kb/s download speed on dialup?
forum support nick
DirectAdmin Problem
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.