FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


My Subdomain still not working :(





diablera
How long does it regularely takes to be working? It's been almost a whole day, and nothing seems to happen...

can any admin or mod tell me when I'll be able to see my site online? Very Happy

Cheers! Cool
mOrpheuS
mOrpheuS wrote:
Hosting accepted.
.
.
Please note that your subdomain may take several hours before it starts working.

Patience, is a virtue Rolling Eyes

as of now -
DNSstuff.com wrote:
Searching for jcrash.frihost.net A record at ns2.frihost.net. Reports no A records (NXDOMAIN). 37ms.


Sorry, I could not continue.

but don't worry, it will work
Wink
n0obie4life
mine took 2 days to activate Very Happy.

yeah patience...unless it has been 1 week Razz
diablera
Very Happy LOL Very Happy

Ok, Ok, I'll be patient. hehehe, if it takes longer than a week I'll let you guys know then Razz

Cheers! Cool
Bondings
Try again in half an hour, it should be working very very soon.
mOrpheuS
It's working now !!! Applause Dancing

and I can see your wordpress blog too

p.s. - man, I just love these new smileys Drool
They are ripped off yahoo IM, right ? Think
n0obie4life
mOrpheuS wrote:
p.s. - man, I just love these new smileys Drool
They are ripped off yahoo IM, right ? Think


nope they are from phpBB dot com Very Happy.
Bondings
mOrpheuS wrote:
p.s. - man, I just love these new smileys Drool
They are ripped off yahoo IM, right ? Think


They come from phpbb, so I don't think they come from yahoo IM.
http://www.phpbb.com/phpBB/viewtopic.php?t=82101
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.