FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Can't access anything





Talk2Tom11
Help! I website doesn't open. I can't access the controls or it either. None of these site will load in for me. If anyone could help... I would be most greatful.
quick_basic
Would you mind posting the site?
Talk2Tom11
http://www.dodsoncorp.frih.net
Bondings
Works fine for me. Maybe try to clear your cache.
Talk2Tom11
I tried it on 3 different computers... and still can't view the site. I was trying firefox on all 3... maybe i will try a different client
Talk2Tom11
I tried it on a different client after cleaning my cach... still nothing works. The config site doesn't show up either.
SunburnedCactus
Have you been to http://www.dodsoncorp.frih.net:2222/?

The control panel is available there alright.
Talk2Tom11
that site will not load
Talk2Tom11
All of these worked until I was in the config earlier today and clicked something and it wouldn't open. Then I desided to exit and open it back up. But then it never would even open the login page.
SunburnedCactus
Ask for a reset from 'The Big B'. Cool
Talk2Tom11
How do i as for a reset? Sorry I am new here and this is only second day with this website
Talk2Tom11
my browser is not telling me that the page does not excite but says this...

The connection has timed out

The server at www.dodsoncorp.frih.net is taking too long to respond.
Daniel15
Firstly, stop double posting. There's an button, you know?

Secondly, you need to wait for Bondings to reset your account. But, your site works for me, so I can't see why it wouldn't work for you. Maybe it's something to do with your ISP?

Try going to it through a web proxy, and see if it works (eg. http://anonymouse.org/cgi-bin/anon-www.cgi/http://www.dodsoncorp.frih.net/ for your site and http://anonymouse.org/cgi-bin/anon-www.cgi/http://www.dodsoncorp.frih.net:2222/ for the admin panel)
Talk2Tom11
going through the web proxy does work.. How would I fix my pc to just go through normally?

When I was editing things earlier it was working on this pc... And other changed from then to now. So I don't know what it would be
Bondings
Talk2Tom11, resetting your account won't help in this case. Your computer or your nework or your isp is most likely caching it.
ashok
yeah the site's getting opened for me.. displaying the directadmin welcome page..
Talk2Tom11
Bondings wrote:
Talk2Tom11, resetting your account won't help in this case. Your computer or your nework or your isp is most likely caching it.


Since this is the case... What can I do?
Dragonfly
Talk2Tom11 wrote:
Bondings wrote:
Talk2Tom11, resetting your account won't help in this case. Your computer or your nework or your isp is most likely caching it.


Since this is the case... What can I do?


I can view the default site (which is the default page created by frihost itself).

Delete index.html and replace it with your own page.

It should normally work.
Talk2Tom11
Dragonfly wrote:
Talk2Tom11 wrote:
Bondings wrote:
Talk2Tom11, resetting your account won't help in this case. Your computer or your nework or your isp is most likely caching it.


Since this is the case... What can I do?


I can view the default site (which is the default page created by frihost itself).

Delete index.html and replace it with your own page.

It should normally work.




You see the problem is that I can't even get into my config... So i can't delete anything.
Daniel15
The solution is to use a proxy. You can find a list of proxies here: http://www.atomintersoft.com/products/alive-proxy/proxy-list/

Once you find a proxy address, you need to enter it into your browser. There are different ways to do this, depending on your browser:

Opera: Tools --> Preferences... ==> Advanced --> Network --> Proxy Servers --> Type the address in
Internet Explorer: Tools --> Internet Options ==> Connections --> LAN Settings --> 'Use a Proxy Server for your LAN' --> Type the address in
Other Browsers: The proxy settings will be in the 'Tools' or 'Preferences' dialog, usually under 'Network Settings'.
Talk2Tom11
daniel15 wrote:
The solution is to use a proxy. You can find a list of proxies here: http://www.atomintersoft.com/products/alive-proxy/proxy-list/

Once you find a proxy address, you need to enter it into your browser. There are different ways to do this, depending on your browser:

Opera: Tools --> Preferences... ==> Advanced --> Network --> Proxy Servers --> Type the address in
Internet Explorer: Tools --> Internet Options ==> Connections --> LAN Settings --> 'Use a Proxy Server for your LAN' --> Type the address in
Other Browsers: The proxy settings will be in the 'Tools' or 'Preferences' dialog, usually under 'Network Settings'.



Using these proxies... i can't get to any website. When I use a proxy... even going to google it tells me access denied.

this is what I get...

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL: http://google.com/

The following error was encountered:

Access Denied.
Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.
Daniel15
Try to find a proxy near you.

You could also try and see if your ISP has a proxy. Otherwise, I'm sorry but I don't know what to do.
Bondings
I also have no idea about what to do in your case, sorry.
dysturbedstatic
i to am having the same issue. on 3 different isp's. RR, Sprint, and Mindspring
my url is www.dysturbed.frih.net. its been going on like this for about a week. i img coded a pic to myspace and it doesnt display there either. its weird, but when i proxy it it works. kinda ghey.
edit:
plus i cant access my config through the proxy. super ghey
Daniel15
Maybe you could try and do a 'Trace Route' to the FriHost server, so we can see if it is FriHost, or someone else that is causing your site to be inaccessible.

To do a trace route, click Start --> Run. Type 'cmd' or 'command' into the box, and press Enter. In the command box that pops up, type the following:
Code:
tracert frih.net


Post the results here (right click and use 'Mark' to select the area, then press 'Enter' to copy it to your clipboard)
Talk2Tom11
Tracing route to frih.net [216.32.85.170]
over a maximum of 30 hops:

1 3 ms <1 ms 20 ms 192.168.1.1
2 11 ms 9 ms 9 ms 10.12.64.1
3 10 ms 10 ms 9 ms dstswr1-vl2.rh.cormny.cv.net [167.206.36.33]
4 10 ms 12 ms 8 ms r1-ge0-1-1.mhe.hcvlny.cv.net [167.206.36.1]
5 9 ms 8 ms 7 ms r1-srp0-0.wan.hcvlny.cv.net [65.19.104.193]
6 12 ms 13 ms 14 ms r1-srp1-0.in.nycmny83.cv.net [65.19.96.53]
7 19 ms 10 ms 11 ms dcr3-so-5-3-0.NewYork.savvis.net [206.24.207.25]

8 11 ms 9 ms 10 ms bcs2-so-3-0-0.NewYork.savvis.net [204.70.192.202
]
9 19 ms 17 ms 15 ms bcs1-so-6-1-0.Washington.savvis.net [204.70.192.
9]
10 28 ms 29 ms 46 ms dcr1-so-3-0-0.Atlanta.savvis.net [204.70.192.53]

11 49 ms 29 ms 49 ms bcs2-so-2-0-0.Dallas.savvis.net [204.70.192.70]

12 29 ms 33 ms 50 ms ohr1-pos-4-0.FortWorthda1.savvis.net [208.172.13
1.82]
13 48 ms 49 ms 47 ms csr1-ve243.FortWorthda1.savvis.net [216.39.64.50
]
14 53 ms 51 ms 49 ms csr1-ve243.FortWorthda1.savvis.net [216.39.64.50
]
15 49 ms * 51 ms ohr1-pos-4-0.FortWorthda1.savvis.net [208.172.13
1.82]
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
dysturbedstatic
Tracing route to frih.net [216.32.85.170]
over a maximum of 30 hops:

1 23 ms 6 ms 5 ms 10.35.96.1
2 6 ms 7 ms 5 ms gig2-1.nwrmoh1-ybr2.columbus.rr.com [24.95.85.23
7]
3 7 ms 7 ms 7 ms srp8-1.clmboh1-rtr1.columbus.rr.com [65.25.129.6
1]
4 8 ms 8 ms 7 ms srp5-0.rdcoh-rtr2.columbus.rr.com [65.25.129.102
]
5 7 ms 7 ms 7 ms srp10-0.clmboh1-rtr4.columbus.rr.com [65.25.129.
100]
6 12 ms 12 ms 12 ms son0-1-2.ncntoh1-rtr0.neo.rr.com [65.25.128.221]

7 34 ms 35 ms 35 ms so-1-2-0-0.gar1.Chicago1.Level3.net [4.79.72.49]

8 54 ms 35 ms 34 ms ge-7-0-0-56.edge1.Chicago1.Level3.net [4.68.101.
173]
9 21 ms 21 ms 21 ms bpr1-ge-7-0-0.ChicagoEquinix.savvis.net [208.174
.226.61]
10 35 ms 20 ms 21 ms bpr1-ae2.ChicagoEquinix.savvis.net [208.175.9.13
4]
11 53 ms 21 ms 21 ms dcr2-so-4-3-0.Chicago.savvis.net [208.175.10.237
]
12 47 ms 46 ms 45 ms bcs2-so-0-0-0.Dallas.savvis.net [204.70.192.98]

13 44 ms 45 ms 45 ms ohr1-pos-4-0.FortWorthda1.savvis.net [208.172.13
1.82]
14 44 ms 46 ms 45 ms csr2-ve242.FortWorthda1.savvis.net [216.39.64.59
]
15 45 ms 45 ms 47 ms 216.39.69.54
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

------------------------------------------------------------------------

wow i got just about the same thing.
it went through me, my gsp, to your server then died. nice so from my end it looks like your server. Also i am wondering if Tom is on server 2 like i am. it was anoying the first couple of days... now its just sad. any one have any ideas why its crapping out on your side?
Daniel15
Well, something is wrong there.

Here's my results (in code tags to keep the formatting, hopefully):
Code:

C:\Documents and Settings\Daniel>tracert frih.net

Tracing route to frih.net [216.32.85.170]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2    11 ms    11 ms    10 ms  nme-nxg-ibo-tit-1-loo-30.tpgi.com.au [202.7.162.182]
  3    11 ms    11 ms    11 ms  nme-nxg-ibo-cup-1.tpgi.com.au [220.245.179.202]

  4    11 ms    11 ms    11 ms  nme-nxg-ibo-zeu-1-ge-7-0.tpgi.com.au [220.245.179.193]
  5    23 ms    22 ms    22 ms  syd-nxg-ibo-zeu-pos-4-0.tpgi.com.au [202.7.162.125]
  6    24 ms    23 ms    24 ms  Gi11-2.gw2.syd1.asianetcom.net [202.147.41.193]

  7   179 ms   178 ms   178 ms  po7-0.gw2.sjc1.asianetcom.net [202.147.55.26]
  8   183 ms   198 ms   183 ms  unknown.Level3.net [64.152.102.57]
  9   181 ms   181 ms   181 ms  bpr1-ge-7-0-0.SanJoseEquinix.savvis.net [208.173.54.73]
 10   183 ms   182 ms   182 ms  dcr1-so-3-2-0.SanFranciscosfo.savvis.net [208.173.54.66]
 11   225 ms   226 ms   225 ms  bcs2-so-1-3-0.dallas.savvis.net [204.70.192.250]

 12   226 ms   227 ms   221 ms  ohr1-pos-1-0.FortWorthda1.savvis.net [208.172.129.230]
 13   226 ms   226 ms   226 ms  csr2-ve242.FortWorthda1.savvis.net [216.39.64.59]
 14   227 ms   225 ms   227 ms  216.39.69.54
 15     *        *        *     Request timed out.
 16   226 ms   226 ms   225 ms  redhosters.dedicatedplace.com [216.32.85.170]

Trace complete.

So, as you see, my tracert reaches the server (my high ping times of >200ms are due to the physical distance between Australia and USA, and the fact that Australian traffic routes through Singapore). The router on hop 15 must block pings, which explains that line. However, my tracert could reach the frih.net server.

It could be a routing problem, but I'm not really sure. Maybe Savvis would be able to help us?
Talk2Tom11
How would I get mine to not Time-out at 16. Because on this computer, on this network... I was able to reach these sites. What would cause me to no longer be able to access the site.
n0obie4life
1. ISP.
2. Savvis blocking your IP address

That's what I think.
Talk2Tom11
I finally found a proxy that works... but i still get timed out while trying to log into my config. I get to the login site... but it times out while trying to login. and suggestions?
dysturbedstatic
i dont think it is isp because i tried it on 3 different isp's. i think bondings hates me,
Loathing in Fear
I just got the same problem, can't see my site, can't load direct admin etc...

i also got this:

Code:


Bezig met het traceren van de route naar cp.frih.net [216.32.85.170]
via maximaal 30 hops:

  1     3 ms     2 ms     2 ms  192.168.2.1
  2    28 ms    19 ms    27 ms  kgate3-gs.zeelandnet.nl [62.238.95.254]
  3    28 ms    26 ms    19 ms  main-kpn.zeelandnet.nl [62.238.255.253]
  4    30 ms    19 ms    19 ms  rt2-rou-1001.NL.eurorings.net [134.222.97.153]
  5    53 ms    30 ms    30 ms  ledn-rou-1001.NL.eurorings.net [134.222.229.37]

  6    32 ms    28 ms    27 ms  obl-rou-1003.NL.eurorings.net [134.222.229.238]

  7   110 ms   108 ms   108 ms  nyk-s1-rou-1003.US.eurorings.net [134.222.230.10
2]
  8   107 ms   108 ms   107 ms  unknown-gigabitethernet3-0-0.NewYorknyd.savvis.n
et [208.173.134.69]
  9   110 ms   114 ms   111 ms  bcs1-so-3-2-0.NewYork.savvis.net [204.70.193.26]

 10   155 ms   117 ms   117 ms  bcs1-so-6-1-0.Washington.savvis.net [204.70.192.
9]
 11   131 ms   130 ms   131 ms  dcr1-so-3-0-0.Atlanta.savvis.net [204.70.192.53]

 12   130 ms   150 ms   148 ms  bcs1-so-3-2-0.Dallas.savvis.net [204.70.192.82]

 13   146 ms   149 ms   146 ms  bcs2-so-2-0-0.Dallas.savvis.net [204.70.192.70]

 14   148 ms   156 ms   151 ms  ohr2-pos-4-0.FortWorthda1.savvis.net [208.172.13
1.86]
 15   151 ms   150 ms   150 ms  csr1-ve243.FortWorthda1.savvis.net [216.39.64.50
]
 16     *      153 ms   155 ms  216.39.86.190
 17   153 ms     *      153 ms  redhosters.dedicatedplace.com [216.32.85.170]
Metaguy
Okay, clear cache, cookies, everything. Reinstall Firefox, make sure everything is working, and check your security settings (set to like a medium standard). If all else fails phone/email you ISP. They should give you information. Also what OS are you running currently (on all computers)?
Talk2Tom11
I cleaned out everything. I am running windows xp and have cable for my internet
n0obie4life
Loathing in Fear wrote:
I just got the same problem, can't see my site, can't load direct admin etc...

i also got this:


You shouldn't have a problem as you can perfectly get to the server. Make sure your broswer allows cookies and etc Wink
Bondings
Talk2Tom11, I found your ip on a banned list on the server. I commented your ip out, so you should be able to access it again.
Talk2Tom11
thank you soo much for finding that and unblocking me.

this is error message that i get now when i go to it though.



Server not found


Firefox can't find the server at ftp.dodsoncorp.frih.net.




* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
Talk2Tom11
Now when i try to do tracert frih.net it gives me this error...

Unable to resolve target system name frih.net
dysturbedstatic
Metaguy wrote:
Okay, clear cache, cookies, everything. Reinstall Firefox, make sure everything is working, and check your security settings (set to like a medium standard). If all else fails phone/email you ISP. They should give you information. Also what OS are you running currently (on all computers)?


it would be pointless to do all this if i get the same issue on 3 different computers and 3 different isps. But thanks for your help.
really wish i could get on my site to ge the christmas pictures of my daughter off..... but meh its free so i cant complain much. my last web host went down once in the 2 years i had it..... but it went down for 6 months so i really cant complian about frih .
Talk2Tom11
it all works great now... Thank you sooo much!
Related topics
*OFFICIAL* Which Browser do you use?
Can't access .TK domains
Server Problems? Or Am I Banned?
server down??
Ftp help
My account is down...
Why are you using FRIhost
Review my website. I need help!!!
Using Neighbor's Wireless Link: Probation
Can't access site.
VBS - PART 2 - Shell Control via VBS PART 2
A Cry For Help
Stranged thing ever happend on your pc
CMS trial and error
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.