FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


problem with e-mail settings





Lord Klorel
Hello everyone,

Recently i found a problem in accessing my hosting e-mailaccount.
The settings i use are:
incoming server: mail.myhostingdomain.frih.net
outgoing server: mail.myhostingdomain.frih.net or the outgoing server of my ISP.

All this worked in the beginning and now nothing is working. Can somebody help me to figure out what the problem can be and to solve that.
Kestrel
Possibly you entered the wrong username or password when you tried logging into your mail account. Make sure everything is right and try again. If it still doesn't work try changing your password. If it STILL doesn't work I don't know what to tell you.
Simulator
I can't seem to login into my mail server..... mail.simandsim.com it says that Thunderbird cannot connect
Bondings
If both of you have the same problem, then something must have happened.
Lord Klorel
I have tried everything. Password changes, checking the settings.

All this and nothing happened.

I am on the end of my Latin. Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
Kestrel
If you are both using Thunderbird, it could be a problem with it. I know my friend tried logging into a mail account I made for him with Thunderbird but it wouldn't work, even with all of the correct information. But when I tried his account in Outlook it worked just fine.
Simulator
Lord Klorel wrote:
I have tried everything. Password changes, checking the settings.

All this and nothing happened.

I am on the end of my Latin. Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad


The mail servers are down! A lot of people are having this problem
Kestrel
Yup. Mail servers are down. Just got this:

The server responded with an error. Account: 'mail.darkgamers.frih.net', Server: 'mail.darkgamers.frih.net', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90
Related topics
Australian state to ban workplace e-mail spying
Web e-mail !
Neat e-mail account
Play bay E-Mail (PBeM)
e-mail problems
e-mail
e-mail
PHP Mail Form not sending e-mail to my e-mail
Changing e-mail/name for e-mail sent from my site
E-mail never worked...
My E-mail Has Never Worked.
Sorry......E-mail not working
Setting up E-mail Problems
Interesting Junk E-mail from..... me?
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.