FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


BSOD





d59gibson
So, I recently installed a new motherboard onmy computer. Now my computer just shuts off for no reason and the error message is "bad device driver". I have updated/reinstalled all of my drivers and it still does it. Any suggestions?
eepman
Definite fix to this prob is a complete reinstall of windows from scratch
That is usually the prob with new mobos.
grantmaster
Unfortunately, that is the easy fix.

It's all a part of the Micro$oft anti-piracy plan. The Operating System (Winblows) sets up a layer called a hardware abstraction layer (HAL), that is supposed to keep your system able to recognize and install new hardware. Since the hardware is an entirely new otherboard, Winblows assumes that it is being copied to a new computer! Therefore it makes you re-install it and you must also go through the registration/activation process, to prove that it is a legal version of winblows.

Lately, when I have to do this, I set-up my hard drive so that it is ready for Linux as well.

I can't wait for the day when I can dump winBLOWS for good!
Related topics
BSOD
BSOD Code
BSOD RAM
HELP!!!! My computer keeps rebooting over and over again.
windows xp
win xp sp2 crashes during recovery, can't be detected ..?
Windows Service Pack 3 Preview, 100+ hotfixes
Possible Overheating
FTP Client
System reboots itself...
Hamachi
Google's Search engine and its lies
Blue screen before windows login.
How many times have you seen crash?
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.