FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Permissions problem





hack_man_
I am setting up a forum (Mybboard - see here) and it asks me to set the permissions for an 'uploads' directory inside the main forum directory to 666 and then do the same for an 'avatars' folder inside that.

I set the permissions for the 'avatars' folder to 666 using the DirectAdmin FileManager but the setup wizard thing complains that the 'uploads' directory has not had it's permissions set to 666 yet, so I do that... then it complains that the 'avatars' folder needs to have its permissions set to 666 again!

I then go into the 'uploads' directory and find that there is nothing there apart from 'Up a level'

How can I get the permissions to work, should I use my Web Editor (FrontPage)?

I would love if I could get a response fairly quickly Pray
n0obie4life
Try 777. I never liked 666.

Or maybe, re-create the avatars folder. You might have deleted it by accident.
hack_man_
n0obie4life wrote:
Try 777. I never liked 666.

Or maybe, re-create the avatars folder. You might have deleted it by accident.


Thanks, Problem solved Very Happy
Related topics
cPanel permissions problem.
Permissions problem with Linux
....
[ RESOLVED ] - Preview of files
phpbb install 'critical error'
(server 2) php function exif_read_data() not supported ?
Can't create mySQL table
public /stats won't work, and add again gets error!
Need help: Error in Wordpress file
Upload image file problem
I cant delete files..
ikiwiki on server one?
Joomla Extensions problems
after server 4 crash I have a 500 error code
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.