FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[HELP] PC PROBLEM (don't bind)





rafazamboni
good day friends...
I am with a urgent problem...


it is the following one:

I was with a 400 PC K6-II Mhz... With WIN98... I installed the WinXP Pro SP1 in it and all good...
was functioning normally I less disconnect and I left more or 1 week motionless...
I was to bind again and it does not bind...
It functions but he does not appear nothing in the monitor and he does not make nothing absolutely...
I tested the monitor binding another PC and the monitor is normal. This monitor until already had been on in it before...

But why it will be that it stopped to function? What it can be the problems.

Please, somebody helps me!
Ping
So are u saying that you completely unplug the system from power etc?
rafazamboni
I disconnect it of the taking and only left of side while I used another PC

---------------------------------------------------

When I turn on the power buton, the light of power lights... coolers functions, etc...

Buuut boot is not initiated... the screen of the monitor seems to be in stand by...
longjack
What you describe may happem when a card (video card, for example) or memory isn't inserted properly, or if they are bad.

A bad piece of memory will stop a boot up.

Does the machine beep ?

Make sure all the parts inside are put in correctly and that all cables to the drives are connected the right way.

longjack
Ricardo
.... get a mac....



www.apple.com/macmini
johanfh
rafazamboni wrote:
I disconnect it of the taking and only left of side while I used another PC

---------------------------------------------------

When I turn on the power buton, the light of power lights... coolers functions, etc...

Buuut boot is not initiated... the screen of the monitor seems to be in stand by...


There is another problem possible: some pc's can't handle power management very good. They tend to fall asleep and don't wake up. If your pc beeps, I guess something is broken but if it doesn't and if you didn't move it or open it (in that case it is possible you wrongly connected a drive-ribbon or it got loose when you moved the pc) then I guess it's asleep. Try the following: press the powerbutton. Hold it for more then 30 seconds and after that try to boot the pc again.

Good luck!
JohanFH

-- macs do crash sometimes... especially when you try to install winXP on them Wink --
rafazamboni
Thank johanfh and all that had tried to help...

The problem was decided when I detached drives and connected again...

The most likely problem was exactly badly contact or dirt in slot of the memory...

Thank to all
Ping
I was thinking a bad mobo battery but okay Razz
Related topics
Bush 'squandered' post 9/11 goodwill - Gulf press
Windows XP and SATA hdds.
Frihost DC (Distributed Computing) Project
Very large problem[SOLVED]
searching for FREE windows FTP server service
How to turn a nice thought into a serious idea?
Help! Installation Problem.
Please Help Packet Problem
[help] Pc o Mac??
Site is down and when its back again its slow like hell
PHP noob problem
Making a DVD Data Disc
help for problem! how to do?
Still i have that ftp problem
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.