FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


PHP-Nuke Installed, frih's index loading





slashgrab
First of all thanks for this hosting. It's so great!!!
Now I still have a small problem, when I type the URL www.mydomain.frih.net I still get frih's default index.
I changed CHMOD to 744 and got it right, but will all users get it too?
Thanks for your support.
wumingsden
I had the same problem with a different host. I think it may something to do with the cache.

If FirHost send you your website details via email or PM then click on your website adress. Then click refresh, close the window, then reopen and try it again. If this doesn't work and no more replys are posted then i suggest contacting a Mod via the memberlist (at the top of the page)
Bondings
To help you, we really need more information like a link to your website.
Related topics
Php Nuke Upgrade
If you need help with php-nuke
Themes Php Nuke o Platinum
php script in php nuke - need help!
[RESOLVED] php-nuke error?
PHP-Nuke Services
PHP Nuke (FRIH$)
PHP-Nuke 7.8 Upload
Skin PHP-Nuke and install mods?
PHP-NUKE - How to add own pages and add to menu?
PHP-Nuke.. help!
php nuke question
Want a PHP-NUKE like theme.Giving fRIH$
<::PHP-Nuke and phpBB Installs Along With Themes::>
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.