FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Domain stoped working





Simulator
Ok I switched servers and changed the DNS to ns1.frih.net and so on, that was hours ago but its still not working, any ideas?

The domain is www.simandsim.com
Bondings
I can reach your domain on our server. Maybe use a different browser or clear your cache.

http://www.dnsstuff.com/tools/lookup.ch?name=simandsim.com&type=A
wumingsden
Well, on your website it says:

Quote:

Welcome to the home of simandsim.com
To change this page, upload your website into the public_html directory

Date Created: Wed Nov 23 13:40:30 2005
Simulator
Tryed all that, I can see its on your ns but its not pingable, and my sig isn't up either
Bondings
It's definately a caching problem. I can see your website and signature.

http://www.dnsstuff.com/tools/traversal.ch?domain=simandsim.com&type=NS
Simulator
Ok its backonline for me now too, I wonder what happened
Related topics
addon domains / rndc: connect failed
help?
Subdomain not activated
Admins help please, My domain wont work! (its my domain.)
I can΄t log into my ftp!
Forwarders not working
[RESOLVED] Unable to access any service with frih.net
Help, my floppy disc isn't working?
Help, my floppy disk isn't working...
Added text
Images just STOPED working
Domain not working
Domain not working
Need help with domain/ sub-domain for my hosting.
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.