FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Any chance to upgrade PHP to 5.3?





alvarorojas4
The server where I'm hosted (2/3) have an older version of PHP 5.2.
Now, some plugins that I need to use require 5.3 to work. I know that the other servers have the updated version.
There's any chance to upgrade it?
RosenCruz
As you know, we need Bondings to do such things. He is not showing up lately. I am sure he will read these requests once he is back in
deanhills
From what I've heard all PHP versions over 5 work the same, except the higher the version number in the 5 range, the more features are available. If Frihost were to upgrade to the latest 5.6 version, I'd imagine there would be a great number of scripts that would have to be updated to the latest version? So wouldn't it be better to be just slightly out of date, like 5.5 so people's scripts here would be working most of the time? I.e. there would be many more support requests in this Forum if php were up to date, than with the current version we're on?

Ideal of course would be what I've seen at other hosts. You get to select the version of PHP you want to work with. Including the latest version. It's a choice that is generally available in the php section of cPanel and DirectAdmin if enabled by the host. But yes, we probably need to be upgraded to 5.5 at a minimum. As very soon now 5.4.30 may not be supported by PHP any longer. Have written to Bondings, may just luck out.
alvarorojas4
deanhills wrote:
From what I've heard all PHP versions over 5 work the same, except the higher the version number in the 5 range, the more features are available. If Frihost were to upgrade to the latest 5.6 version, I'd imagine there would be a great number of scripts that would have to be updated to the latest version? So wouldn't it be better to be just slightly out of date, like 5.5 so people's scripts here would be working most of the time? I.e. there would be many more support requests in this Forum if php were up to date, than with the current version we're on?

Ideal of course would be what I've seen at other hosts. You get to select the version of PHP you want to work with. Including the latest version. It's a choice that is generally available in the php section of cPanel and DirectAdmin if enabled by the host. But yes, we probably need to be upgraded to 5.5 at a minimum. As very soon now 5.4.30 may not be supported by PHP any longer. Have written to Bondings, may just luck out.


Thanks for write to him.
Hope it can be updated.
alvarorojas4
Any news about this?
Ankhanu
I wouldn't hold your breath Wink
I think we'll see news on this if/when Bondings makes a news/blog post announcing it, if he ever does.
cybersa
+1 for this thread.

Hope bondings will update the php to latest version for server 4 also.
deanhills
cybersa wrote:
+1 for this thread.

Hope bondings will update the php to latest vesrion for server 4.
Not sure whether Bondings reads my e-mails, but have sent a link of the thread to him. Can't believe you're still on php 5.2. Bondings probably isn't aware. Genuinely hope he gets to read the e-mail.
cybersa
deanhills wrote:
cybersa wrote:
+1 for this thread.

Hope bondings will update the php to latest vesrion for server 4.
Not sure whether Bondings reads my e-mails, but have sent a link of the thread to him. Can't believe you're still on php 5.2. Bondings probably isn't aware. Genuinely hope he gets to read the e-mail.


Currently we are on PHP 5.3.28.
Hope bondings will read your emails.
FunDa
cybersa wrote:
deanhills wrote:
cybersa wrote:
+1 for this thread.

Hope bondings will update the php to latest vesrion for server 4.
Not sure whether Bondings reads my e-mails, but have sent a link of the thread to him. Can't believe you're still on php 5.2. Bondings probably isn't aware. Genuinely hope he gets to read the e-mail.


Currently we are on PHP 5.3.28.
Hope bondings will read your emails.


Same problem for me too.

Server 2 is on PHP 5.2.17


And somebody said
"Everybody who is still using PHP 5.2 should update as soon as possible, because the PHP team does not support PHP 5.2 anymore - this means no bug and especially no security fixes anymore. "

Hope Bondings can update the PHP for Server 2 too ...
deanhills
FunDa wrote:
Same problem for me too.

Server 2 is on PHP 5.2.17


And somebody said
"Everybody who is still using PHP 5.2 should update as soon as possible, because the PHP team does not support PHP 5.2 anymore - this means no bug and especially no security fixes anymore. "

Hope Bondings can update the PHP for Server 2 too ...


Thanks for this post FunDa. Have written to Bondings. Pray
Related topics
PHP 5.0 or higher
[PHP] PHP 5
php 5 PEAR installation
PHP 5
PHP 4 to PHP 5 Upgrade
If you want use PHP 5.1.4 with Apache 2.2.2 for windows
Why not php 5?
Zen Cart users - PHP 5.2 will become a minimum requirement.
Hey, space.frih.net is now AstroTwister.com. cool, eh?
Which php version on the new server? (5.2.12 or 5.3.1)
Can u upgrade my hosting to php 5.3?
PHP 5.4.0 Release Announcement
Start tags in PHP
Joomla 3.x and PHP
PHP version on Server 2/3 [Suggestion]
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.