FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Firefox help





n0obie4life
Usually, I right click on a link, I press "T" which is open a new tab, it'll open it automatically.

Now, I right click on a link, I press "T", it just selects the option but doesn't automatically open a new one. I have to either press "Enter" or just click on it.

I think I messed up some option, help?
bananaphone
hmmm. did you download firefox BETA 1.5???
try reinstalling firefox - i think some registry entry must have stuffed up
photon
yup should be some registry problem . i had a similar prob (not the same one) and on reinstalling everything was all right
n0obie4life
I installed FFX 1.0.7. I don't really want to reinstall Sad
Mark999111
if you want to open a link in a new tab just click the scroll button on your mouse
n0obie4life
Did you know that some mouse do not have a scroller? (m0rpheus, if you do see this, pity me and send me a mouse with a scroller too Surprised)
ddfreaks
but most of the mouses have 3 mouse buttons. on those mouses the 2e butten wil function like the button under the scroll wheel. so you don't need a mouse with a scrollwheel. what you do need is an internet mouse, so you can use that button on the internet.
dxhunter
Try CTRL + T
n0obie4life
@ ddfreaks - It doesn't have a third mouse button

@dxhunter - I know ctrl+t. But opening a new tab from a link I clicked on Wink
mOrpheuS
Make sure that none of the plugins (or extras) you've installed are adding to the context menu.
If there is more than one menu item with the hotkey "T", that could be the problem.
So by hitting "T" on the menu is not taking the default action, but rather cycling through the possible candidates.

Meanwhile I'm downloading 1.0.7 (for your sake !) and I'll let you know if this happens to me too.
I have 1.0.5 right now, and it works fine as you said.

n0obie4life wrote:
Did you know that some mouse do not have a scroller? (m0rpheus, if you do see this, pity me and send me a mouse with a scroller too Surprised)

Hey ! when did I start giving out PC hardware ?
Or am I missing something here ?
But yeah...I do pity you Laughing

edit - Nope, Firefox version is not the culprit, 1.0.7 passed the acid test.
n0obie4life
I only have one option with a "T" Wink.

I hit "T", it high-lights the open a new tab option, I press T again, it de-high-lights the new tab option.

Besides, you should already have 1.0.7 Rolling Eyes. Or I'll be able to DDos you Very Happy

Send me a new mouse and a CPU, please Very Happy
mOrpheuS
n0obie4life wrote:
I only have one option with a "T" Wink.

I hit "T", it high-lights the open a new tab option, I press T again, it de-high-lights the new tab option.

Besides, you should already have 1.0.7 Rolling Eyes. Or I'll be able to DDos you Very Happy

Send me a new mouse and a CPU, please Very Happy

OK...now you are asking too much.
But fine, I'll send you a scroll mouse, if you agree to pay the postage Whistle


But seriously, try installing FF onto a new location -> Test.
Then by importing your config (is it the "browserconfig.properties" file ?) -> Test.
etc etc...until you finally isolate the problem.

p.s. - Just because I have FF doesn't mean that I use it too. I use a highly customised copy of Opera.
FF's there just for days like these Laughing
n0obie4life
I cured it myself Surprised

It's a damned plugin. I just unchecked the "Make default COPY action" and it happened. If you guys wanna know, its the copy plain text plugin Wink

And mOrpheuS, I don't wanna pay for the postage, you'll prolly have to tag it as a gift or i'll have to pay duty charges Smile
mOrpheuS
n0obie4life wrote:
It's a damned plugin. I just unchecked the "Make default COPY action" and it happened. If you guys wanna know, its the copy plain text plugin Wink

And mOrpheuS, I don't wanna pay for the postage, you'll prolly have to tag it as a gift or i'll have to pay duty charges Smile

Now be a good guy and inform the author of this plugin about this issue.
Why ? You'll earn good karma !

n0obie4life wrote:
I don't wanna pay for the postage....tag it as a gift or i'll have to pay duty charges

Bah...selfish.
But the problem's been fixed ! you don't need a scroll wheel/middle button anymore, do you ?

p.s. - I'd lock the thread as resolved, but I don't want you to become lazy as well.
JCdude5
Whats the problem with just clicking the option that says open in new tab? I am running firefox and it will work for me.
GrimReaper77
Lol, when you don't have a middle button and absolutely must use keyboard shortcuts Very Happy
JCdude5
Well then I guess that is a good reason, lol.
ignition
Heh, if you were in Opera all you would have to do to open a link in a new tab is right click on the link and drag the mouse down a few pixels Wink
n0obie4life
I tttthought morpheus wanted to close this.

-close-
Related topics
IBM backs Firefox in-house
IE 7 to take a cue from Firefox
Firefox takes forever to start
Browsers beside firefox, IE, NS, Opera?
CSS/Layout Help Please!
Laptop and Network problems.. help please
Mozilla Firefox
Firefox Help!
Firefox Help[resolved] LOCK THREAD PLEASE
HTML help - Firefox and IE?
Can't log in! Help!
Stranged thing ever happend on your pc
[JS] Event Handler not working.
Most over-rated software you've used
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.