FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


I installed WordPress, but things have come up





Da Rossa
After a long time of lazyness I decided to try the popular CMS.
Following tips you guys gave me here, I did the following:
1 - created a new domain named darossa.frih.net
2 - created a database
3 - uploaded the WordPress files to domains/darossa.frih.net/public_html, just like installing a phpbb forum
4 - made a little change on the wp-config.php file
5 - installed it. In this step, I created the admin password and stuff.

The dashboard is running fine. But when I get to the 'view post' section above, to see how it looked, this is the message I get:

Quote:


Welcome to the home of darossa.frih.net
To change this page, upload your website into the public_html directory
Date Created: Tue Jan 7 10:30:34 2014



So what Question Question
Peterssidan
Delete index.html and see if that helps.
zacky
I tried a fresh install of Wordpress 3.8 few minutes ago as of writing this message and it seems I cannot replicate the issue.

Basically I have already default one example post and one example comment upon success installation.

I tried to go to Dashboard -> Posts -> All Posts and things are okay.

I tried to check as well the home page (front end) and looks good as well.
dxverm
Your problem is that you installed the script in a folder in folder called wordpress on your server. If you point your browser to http://darossa.frih.net/wordpress you will see your website. You can set up a redirect for the website to point to your wordpress folder, or you may backup your wordpress site in wordpress and reinstall it to the public_html folder.
Peterssidan
dxverm wrote:
If you point your browser to http://darossa.frih.net/wordpress you will see your website.
That page is an error page that will be shown for all pages that doesn't exist.
Da Rossa
@Peter
Quote:
Delete index.html and see if that helps.

Not helpful Sad

@Zacky
Quote:
I tried a fresh install of Wordpress 3.8 few minutes ago as of writing this message and it seems I cannot replicate the issue.

Basically I have already default one example post and one example comment upon success installation.

I tried to go to Dashboard -> Posts -> All Posts and things are okay.

I tried to check as well the home page (front end) and looks good as well.


Everything is fine in the background in here, the dash is operational and there ARE the welcome post and a post I created on my own for test purposes. I can see them through the dahsboard, they're there. OR I can see them if I go to straight to http://darossa.frih.net/hello-world/. (I changed the look of the permalinks). But the site from the root (http://darossa.frih.net/) is unaccessible.

@dxverm
Quote:
Your problem is that you installed the script in a folder in folder called wordpress on your server. If you point your browser to http://darossa.frih.net/wordpress you will see your website. You can set up a redirect for the website to point to your wordpress folder, or you may backup your wordpress site in wordpress and reinstall it to the public_html folder.


I don't understand, look at this:


@Peter again
Quote:

That page is an error page that will be shown for all pages that doesn't exist.


Indeed. But I think what dxverm said is that the WordPress site itself is shown, but not any actual page.

Please take me out of this cave Very Happy
truespeed
I can see it all.

Works fine.
Da Rossa
Quote:
I can see it all.

Works fine.


Incredible, I didn't do anything!

Where exactly did you go, truespeed? darossa.frih.net? And what was the post that you saw in the first place? Smile
Peterssidan
After you deleted index.html your browser probably still showed a cached version of that page. If you had pressed F5 it would probably have worked quicker.
zacky
Da Rossa wrote:
Quote:
I can see it all.

Works fine.


Incredible, I didn't do anything!

Where exactly did you go, truespeed? darossa.frih.net? And what was the post that you saw in the first place? Smile


I think this works now? I can see your posts now. I think the issue is in the index file. If you server properly configure, typically it will find any existing index file under public_html folder.

Da Rossa
Haha LOL! You translated it! It was a fairy tale Very Happy
Thanks, everything is setup know. At least, I think Smile Smile
You guys/gals are great!
zacky
No problem. Cheers!
Related topics
Need help with Wordpress Please............
Script Error When Attempting To Re-Install WordPress
WordPress is not running smooth..
Which is your favourite weblog Script?
glitch in cpanel?
WordPress Glitch
WordPress - Can't See Plugins
I've a problem with wordpress
How To Show WordPress In Root
Is there a Python Hello World using Apache?
Help me Build Wordpress blog for me
How to install Wordpress on your web server ?
I installed WordPress but I can't access the blog...
Yet another blog, and an achievement of sorts.
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.