FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Joomla 3.x and PHP





Nick2008
Hello FriHosters,
I've been trying to install the latest version of Joomla, version 3.1.1, on my site and I receive the following message when trying to enter installation:
Quote:
"Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!"

I was wondering what version of PHP does FriHost run on and what I could possibly do about this...
manfer
Nick2008 wrote:
Hello FriHosters,
I've been trying to install the latest version of Joomla, version 3.1.1, on my site and I receive the following message when trying to enter installation:
Quote:
"Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!"

I was wondering what version of PHP does FriHost run on and what I could possibly do about this...


I don't think any member here can answer that question. It all depends on the server you are hosted in because frihost runs 4 (or at least 3) servers. Servers 1 and 4 have higher version than 5.3.1 if I'm not wrong. But I can't tell about server 2. If joomla installation gives you that error message then probably you are on server 2 and it has lower php version.

You have to be sure which php version is on your server. Which is as easy as using the phpversion function. You just create a file version.php in your public_html folder with the folowing content:

Code:

<?php
echo phpversion();


Then use your browser to navigate to that page http://yourowndomain.com/version.php

And once you are sure which php version is installed on your server you will know if you can run joomla 3.1.1 or not. If the php version is less than 5.3.1 you can't do anything to solve it. If that is a joomla 3.1.1 requirement then the server doesn't meet joomla 3.1.1 requirements.
Related topics
About Joomla!
Top Website Design Programs
Joomla Template installation
Disabling Magic Quotes
Joomla 3.x requiresments and reccomendations
Magic Quotes GPC Off for Joomla 3.0
Joomla! 3.0 support
Joomla is the best!
Disabling magic_quotes - Joomla 3
Joomla 3.0 Magic Quotes GPC Off
Redesigning Site - Suggestions?
can i use joomla
Joomla 3.0 article image problem.. MAGIC QOUTES
PHP Version?
Reply to topic    Frihost Forum Index -> Scripting -> Website Software

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.