FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Weird Posting Thing...





ChunkyBustout
I just posted a message in another thread and instead of showing me the posted message, a download box just popped up (in firefox) prompting me to download "posting.php". I closed that box and hit the "submit" button again and it went fine.

Was this just a fluke?

(It just happened again after posting this message!)
billybob
Quote:
Was this just a fluke?


I guess Confused
ChunkyBustout
Looks like it's starting to happen with the search function now Sad
billybob
It might be somthing to do with your browser unless other people are having the same problem!
Bondings
Maybe the server issued the wrong http-header and told your browser to download the file. Let's hope it doesn't happen often.
soulman
I never come across this problem, that's lucky...
n0obie4life
It's a broswer problem.

Hold control or alt and press a link. It'll prompt you to download it in ffx.
ChunkyBustout
I understand, noobie, but I don't hold down any keys when I press "submit". The only thing I have done is installed Firefox 1.5rc1. Maybe not as good as I thought and it didn't occur to me earlier.

(Also, it seems to be working fine now)
Related topics
Weird sleep thing
Weird posting error
weird banner thing
some head
Problem with session variables
what's the best beer you've ever had?
Monkeys
What is your favourite horror film?
Why are you using FRIhost
What did you dream last night?
BIOS Password enough?
Your fav alien film
My ferrets! (with pics!)
Everyone Just Posts For Points
Reply to topic    Frihost Forum Index -> General -> General Chat

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.