FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Tiny Tiny RSS suport





neiesc
installed and configured the Tiny Tiny RSS
http://tt-rss.org/redmine/projects/tt-rss/wiki

But these inconsistencies occurred, how to be solved:
PHP version 5.3.0 or newer required.
PHP configuration option open_basedir is not supported. Please disable this in PHP settings file (php.ini).
RosenCruz
I believe we users do not have access to edit php.ini file. Also we can not modify the PHP version. May be Bondings will come here and see your question. May be he can do the updates for you but this will affect the whole server and users in it
neiesc
understand, assaulted it's always good to be in Current stable(php).
Qantas94Heavy
RosenCruz wrote:
I believe we users do not have access to edit php.ini file. Also we can not modify the PHP version. May be Bondings will come here and see your question. May be he can do the updates for you but this will affect the whole server and users in it


I believe that you can use .user.ini with SetEnv in the .htaccess file, and that should work for some programs (not all work with .user.ini). Depending on the server, you may or may not have PHP 5.3.0 or higher, however some servers do have PHP 5.3 installed.
RoylanM
Frihost has 5.3 or newer but the php.ini will have to be done by administration like Rose said.
neiesc
ok, thanks all
Related topics
RSS feed for the forum
my flash
Microsoft under fire for RSS hijacking
Getting RSS feeds to appear on a page
Google News Offers RSS and Atom Feeds
xml and rss
RSS Feeds and XML
about RSS feeds
RSS
[php] can't display rss feeds using rss2html.php
witch rss flux do you follow??
RSS integration?
How to show RSS feeds in the forum Signature
Leitor de feeds pequeno e "leve"
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.