FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Totally bizarre network issue





welshsteve
Hi everyone. All of a sudden, with no changes made at all, a part of the network here at school cannot access one of the servers.

There are 3 servers

1. DNS, File Server and Domain Controller
2. Anti Virus, DNS and DHCP
3. Internet/Firewall (proxy) server
4. Another DNS server that handles certain domain tasks

It is only machines in a certain building that this affects. There is only one uplink back to the main network switch (fibre), and I know this is working because computers in this building are able to access the shares on servers 2, 3 and 4 ok. But not server 1. However, they are able to log in, so must be finding it somehow. But they are unable to access any of the resources on it. The rest of the site is fine. It's only this one building.

I have restarted all devices (PCs, switches and servers), but still no change.

Does anybody have any ideas at all?
badai
if a part cannot access, maybe that part is connected via a switch, and that switch just kaput.
welshsteve
That was my initial thought, but the switch is fine because connection to all the other servers is fine, and it uses the same uplink. I've also tried changing the switch over just in case, but the same problem occurs. It's just weird. Here's a (crude) diagram explaining it.

http://www.ldbsa.co.uk/images/net_setup.png

Basically of the 5 servers shown, the computers in the "BUILDING" cannot access resources on one of the servers. As you can see the uplink is the same, so it's not a problem with the switch or the cable. Has to be an issue with the server but what I don't know and I can't find any errors that could explain it in the event logs.
welshsteve
This is now resolved. After uninstalling and replacing the network card it still didn't work. Eventually it got resolved by changing the ports for each end of the fibre cable in the server room and suddenly it started working. I'd done this the other end as well and it didn't help. So I think I may have to ultimately replace the server room switch but for now the trial and error swapping around of ports seems to have fixed the issue.
Related topics
Intel Pro Set Wireless / Windows XP Wireless Network Issue
fopen fail
Can't delete module folder from postnuke?
The EBay haunted picture
Connection refused Server replied: 111 - Pls. resolve...TY
Apache/php running too slowly
could this be bad?
My Site not working
Router says DL-2336 but speed limits @ 40 any ideas
Is it ok for towels to be used as a handkerchief
What is the most weirdest movie you've ever seen ?
Server 4 currently down (old topic, it it working again)
Wordpress upload problem
huh ?? 36.000.000.000.000 dollar washed away by Sandy
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.