FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


phpBBFM update





n0xvb
Has anyone attempted to update phpBBFM (fully modded version) from 2017.4.5 to 2018.4.11 that was just released? I prepared my directories and attempted the update_to_latest.php script and it complains that the php version does not meet the minimum requirements.

The bad part is the script says 4.3.10 is the minimum and frihost is running 4.3.11.

Ideas anyone?

Thanks
Jay
n0obie4life
Dude, take my advice.

phpBBFM sucks. Don't ever use it. There's a thousand and one premods that are better.

Why? http://rpgnet.clanmckeen.com/demo/viewtopic.php?t=284
n0xvb
Yeah I'm beginning to agree. I think the update script has a bug in the 5th line of code. out of 405k of code. Rolling Eyes

Oh well, I guess I'll have to go back to beating my head on the wall trying to get some mods installed....
Related topics
Bogus Microsoft Security Update Circulates
My Laptop prblm
Think only Windows Update will keep you safe?
Firefox 1.0.7 Released
MSCONFIG, update from MicroSoft
Google PR Update
Google update PageRank's
[UPDATE] zip support
Fake Windows Update
Needed =-= PhpbbFm =-=
Have some about update phpbb?
como faço para fazer update para o php5 no host
DirectAdmin-Webalizer Stats - Update Manually?
Windows update problem..
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.