FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Weird posting error





darthrevan
I get

Quote:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


When I try to reply to http://www.frihost.com/forums/vt-75387.html&highlight=

It is weird, never seen this error before
Peterssidan
The error doesn't seem to prevent the post from being saved. You have managed to make 5 identical posts in that thread. Wink

Apparently you are not the only one with this problem. http://www.frihost.com/forums/vt-145042.html
Bondings
I'm investigating the problem, it's probably something to do with email on the server that causes this error, most likely the email that is being sent to people following the topic notifying them of new replies. And as mentioned, the message does get posted fine.
Bondings
I found the problem. For some reason there are countless duplicate emails in the mail queue. I think they filled the partition and then it started giving errors. I have removed them all now and the problem seems fixed now.
TomS
Seems like a phpbb bug. I get such errors in various forums.
darthrevan
Thanks, didn't realize that it actually posted the message. Woops :-\ Thanks Bondings Smile
Related topics
error with cash mod
Forum error when posting
Error Posting...
Error on posting
Strange "mysql_num_rows()" error (Solved)
[RESOLVED] php-nuke error?
Weird Posting Thing...
[solved] Weird mysql error
Weird "Failure to Open Stream" Error
Weird phpbb problem
>.<!! 500 internal server error and things I can't exp
Internal Server Error when posting in phpbb3
Frihost Forum Posting Error
Unable to post
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.