FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Can't see the new domain I added naturally in the hosting





ratanegra
Hello. I got a new first class domain (thanks to the coin service Very Happy ), put the ns1 and ns2 directions, added the domain to the hosting and that's all OK, but it seems that I cannot enter directly to the public_html dir. Whenever I click the public_html to get in, it goes to my frihost.org public_html, so I have to type the domain name in the url (I change the http://ratanegra.frihost.org:2222/CMD_FILE_MANAGER/domains/ratanegra.frihost.org/public_html where it goes to naturally to http://ratanegra.frihost.org:2222/CMD_FILE_MANAGER/domains/mundoen2d.com/public_html so I can see it)... it also happens if I go through http://mundoen2d.com:2222 (I have to change it manually from *.frihost.org to *.com). I wonder if there is any other way to do it, since it gets kind of annoying.

I also have FireFTP, so I login to my account but I cannot set it up to go directly to mundoen2d.com/public_html; I have to look for it again and again (this function does work, on the contrary, for my other first class domain). So well, I hope you can help me solve this.
Bondings
I think what you are looking for is the 'default domain' setting in domain management. The public_html shortcut will go to the default domain. It's in Domain Administration, 'Set as Default'.

By the way, in the file manager you can always click on domains, then the domain name and then public_html to go to it. It's a bit long though, I agree.
ratanegra
Bondings wrote:
I think what you are looking for is the 'default domain' setting in domain management. The public_html shortcut will go to the default domain. It's in Domain Administration, 'Set as Default'.

By the way, in the file manager you can always click on domains, then the domain name and then public_html to go to it. It's a bit long though, I agree.


Thanks. It sort of solved my problem (only in the File Manager window). Now the issue stays with FireFTP. When it calls the host and prefix I'd usually say http://(domain).com and /public_html, but this won't work with mundoen2d.com
Bondings
ratanegra wrote:
Bondings wrote:
I think what you are looking for is the 'default domain' setting in domain management. The public_html shortcut will go to the default domain. It's in Domain Administration, 'Set as Default'.

By the way, in the file manager you can always click on domains, then the domain name and then public_html to go to it. It's a bit long though, I agree.


Thanks. It sort of solved my problem (only in the File Manager window). Now the issue stays with FireFTP. When it calls the host and prefix I'd usually say http://(domain).com and /public_html, but this won't work with mundoen2d.com

Normally you don't have to change anything in the ftp settings. The host can be any domain name that points to the right ip address. Something like frihost.org or ftp.frihost.org should be fine. And for the path, I guess that would need to be /domains/mundoen2d.com/public_html/ .
Related topics
Buying a New Domain
new domain
can i add a domain to my hosting account.
Domain what and how?
Problem loging in with new domain
Creating a new phpbb forum on my new domain.
nameservers to new domain
NEW DOMAIN - Best Site on Science!!!
How to move SQL database to new domain?
my new domain, appraise it, come in bulk...
how can i visit my new domain
problem setting up new domain
how is my new domain
US$1 New Domain Promotions at Doteasy
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.