FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


[RESOLVED] Making a forum





mceejaydee
I'm trying to make a Forum but whenever I go on it it always says "Please insure install/ and contrib/ are deleted" Thanks aloooot in advanced.
ChesterB
you must delete the directory:
install and contrib in your forum directory on server Smile
n0obie4life
Delete the two folders as stated.

If you installed with Fantastico, ask it to die and install it yourself.
Summer
The two folders shud be deleted for security purpose .
mceejaydee
Where are the two folders though? In public_html or what?
engeland
no it's not.
either in the same directory as the public_html folder or the directory before that.
mceejaydee
Nevermind solved the problem Very Happy
Daniel15
Glad to hear you fixed the problem.

Problem solved and -locked-
Related topics
Requiring dedicated multitaskers for forum project
Resolved: Frihost forum not sending notifications
http://www.firefoxwallpapers.com
Nexus RPG
Me in a nutshell and I can't get out... help =/
ive been looking for a site like this for ages
Filmmaking Forum
NEW AROUND
Star Wars XXVI (Fan Film)
Do you post here for hosting, or for fun?
What about a gamemaking forum?
My own game
Mozilla
2 new forums
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.