FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Cannot FTP to GoDaddy But been working fine - ANYONE ????





Troubledman
Hi all - 1st off I am not a programmer so simple language pls!
I have had my site up and running for 12 years without any real problems always using DreamWeaver4 - tried the newer version and did'nt like them. Anyway - changed to host account with Godaddy few months past - transfered site to them no problem and been able to upload and synch files daily without issue - until last week!
Now I can connect - but not view remote directory (except I can view it every 20 connections or so) but as soon as I PUT or SYNCH - it freezes then time outs stating cannot locate server directory!
After a week dealing with GD who are as much use as a chocolate teapot! I have since used DW 5.5 and Filezilla on not 1 but 3 different machines and every one gets the same issue! tried over 50 times to PUT files and NOTHING! GD state nothing wrong their side as I am connecting - well I bloody well know that! it's after connecting where the problem happens - could it be a virus/bug? or what???
Help urgently required please as my website is my sole source of advertising and I have not been able to update for the last week......please?
ocalhoun
Are you familiar with how to upload and download files through FTP manually?
Troubledman
Sorry - not familiar - have only ever needed to use Dreamweaver 4 for the last 12 years - without a single problem. Do all my page building, edition and FTP with it. Only in last week with GoDaddy have I had problems - and man are they appearing useless - no bugger even reads the mails I send them - they appear to just send stock replies and have not or cannot help me. So spend $400 of new DW5.5 package - same problem - got Filezilla - same problem. This morning they told me I had too many files, 1150, in 1 directory and to delete some - did this, screwed up website totally -NO DIFFERENCE.
problem - I CAN connect to server - I CANNOT view the remote directory (except 1 time in every 20 - and even when I can as soon as I try ANY command - it says cannot access and time outs) - I CANNOT PUT or DOWNLOAD anything.
The "CAPS" are not shouting - just highlighting words folks.
ocalhoun
Troubledman wrote:
This morning they told me I had too many files, 1150, in 1 directory and to delete some - did this, screwed up website totally

Why not just upload files using the same interface you used to delete those files?
Related topics
Not sure if this is a topic already...
Cannot connect to site.. at all.
Explorer using 99% CPU time
Problem accessing non-frihost ftp server
can ftp/directadmin but can't show webpage
SMF help needed!
Cannot load mysql extension
FTP Login Problem..
ftp in dreamweaver not working suddenly
FREE Links (MillionDollar Way)
Unistalling/Removing a CMS
Server 2 Apache is Down
Server 2 Apache Down!?
FTP Problems
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.