FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Upgrade requested





clubdeinovaristi
Hi!
Please, could you upgrade to the latest versions of Python and PHP (at least) on server 4?
And maybe install the Suhosin patch and extensions?
There are many bug and security fixes in new versions.
I can wait for long, but please, do it!
Thank you very much.
k_s_baskar
Their will be some compatibility issues in scripts already installed by user accounts due to up-gradation. So think It won't be done by admin.

I heard their is option to use more than one version of php, which can be switch by clients from control panel. If it is possible in DA then we can expect it from Bondings soon.

Smile
clubdeinovaristi
k_s_baskar wrote:
Their will be some compatibility issues in scripts already installed by user accounts due to up-gradation. So think It won't be done by admin.

I heard their is option to use more than one version of php, which can be switch by clients from control panel. If it is possible in DA then we can expect it from Bondings soon.

Smile


Well, there are many security fixes. Apply this type of patch should be the priority.
How about announcing it on the forum, giving one month to upgrade scripts and then updating?
ocalhoun
It's been discussed before, but a LOT of websites would go down... Even my only-3-month-old phpbb forum isn't compatible with the new php version.

The best thing might be to offer one server with the latest version, and another with the current, and let people choose which server they want their stuff transferred to.

Not likely to overcome the 'if it aint broke, don't fix it' mentality though.
clubdeinovaristi
ocalhoun wrote:
Even my only-3-month-old phpbb forum isn't compatible with the new php version.

I simply can't stand this things.

ocalhoun wrote:
The best thing might be to offer one server with the latest version, and another with the current, and let people choose which server they want their stuff transferred to.

I'd prefer .htaccess + FastCGI configuration. See http://www.fastcgi.com/drupal/node/5?q=node/10. Example: latest and not-so-latest versions installed. If you'd like the latest version, you could add AddHandler phplatest-fastcgi .php to your htaccess. This is only an idea. This will require lots and lots of backend configuration.
clubdeinovaristi
Could you update at least Python?
There are many new useful features in newer releases!
(I can't run my Django website without them)
Related topics
No warez/serials/cracks to be posted or requested
help me upgrade php to 5.
No warez/serials/cracks are to be posted or requested
Php Nuke Upgrade
Software Upgrade
Frontpage Ext. Problems!!
When will frihost upgrade it's mysql database?
Upgrade options?
how to upgrade fantastico
Improve DirectAdmin or Upgrade
A problem with my computer.....need help...plz
Memory (RAM) Problem
PHP upgrade?
WordPress 2.1.1 Exploit (UPGRADE!)
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.