FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


cannot access admin account on server 4





mml_
Hello, I am relatively new member. Yesterday I obtained a free hosting account on server 4. However, today, after a few hours, I cannot log on. I should add that I am using Direct Admin. Resetting the password does nor solve the issue. Does anybody have similar issues. with thanks
Bondings
mml_ wrote:
Hello, I am relatively new member. Yesterday I obtained a free hosting account on server 4. However, today, after a few hours, I cannot log on. Does anybody have similar issues. with thanks

Do you get an error message and did you manage to log in fine at first?
mml_
Bondings wrote:
mml_ wrote:
Hello, I am relatively new member. Yesterday I obtained a free hosting account on server 4. However, today, after a few hours, I cannot log on. Does anybody have similar issues. with thanks

Do you get an error message and did you manage to log in fine at first?

Yes, I logged in ok the first time. I do not get any error message now, the screen just turns to default when entering username and password.
mml_
mml_ wrote:
Bondings wrote:
mml_ wrote:
Hello, I am relatively new member. Yesterday I obtained a free hosting account on server 4. However, today, after a few hours, I cannot log on. Does anybody have similar issues. with thanks

Do you get an error message and did you manage to log in fine at first?

Yes, I logged in ok the first time. I do not get any error message now, the screen just turns to default when entering username and password.

I can now see that I can log in with Interner Explorer. So the problem is with my other browser (Firefox) or the firewall settings. Enabling cookies on Firefox fixed the problem, apparently somebody had turned them off. Sorry for the hassle...
Bondings
mml_ wrote:
mml_ wrote:
Bondings wrote:
mml_ wrote:
Hello, I am relatively new member. Yesterday I obtained a free hosting account on server 4. However, today, after a few hours, I cannot log on. Does anybody have similar issues. with thanks

Do you get an error message and did you manage to log in fine at first?

Yes, I logged in ok the first time. I do not get any error message now, the screen just turns to default when entering username and password.

I can now see that I can log in with Interner Explorer. So the problem is with my other browser (Firefox) or the firewall settings. Enabling cookies on Firefox fixed the problem, apparently somebody had turned them off. Sorry for the hassle...

The cookies turned off would indeed cause the login not to work.
Related topics
Cannot Access [technophile.frihost.net]
Server 4 opened for new accounts
You don't have permission to access / on this server.
php not on?
mod_python server 4
server 4 - down for at least a week
time on server 4
server 4 down?
Upcoming server move of Server 4
New Server 4 - Server 4 users please read!
Server 4 problems (17-20-01-2012)
Server 4 move
Add cp subdomain for frihost.org (Server 4)
FriHost Server 4 Proxy URL not allowing Login
This topic is locked: you cannot edit posts or make replies.    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.