FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Need help with domain/ sub-domain for my hosting.





surdy
This might be a stupid question but i need to ask this.

If one adds a custom domain name to the frihost hosting, does the hosting then stop being accessible via the frih.net subdomain.
If yes, then how can I get subdomian working again ?
ocalhoun
No, it doesn't stop. You should still be able to access the .frih.net subdomain after adding other domains.
surdy
I stared using my own domain name a few years ago and never bothered to access it again using the frih.net subdomain.

Yesterday i tried to access the hosting using the subdomain, but it fails. Can I make any settings in the hosting config, to make sure subdomain works or the only way out is contacting an admin ?
surdy
Hi

I was finding it hard to be regular here on the forums and could afford to buy a paid hosting so I bought a new hosting and was looking to move my stuff from here to the new hosting.

Before I set things up on my new hosting I thought of moving my (custom)domain to new hosting. So I deleted the settings for my domain name from cpanel of frihost and thought I would access it via my frih.net subdomain.

I did not check that my frih.net subdomain was not working anymore. ( I am not sure if i deleted my subdomain from frihost). Now I cannot access my hosting frihost hosting anymore.

Should I request a new subdomain on my account or can an admin look into my old subdomain on the account ?

[/b]
ocalhoun
surdy wrote:

Yesterday i tried to access the hosting using the subdomain, but it fails. Can I make any settings in the hosting config, to make sure subdomain works or the only way out is contacting an admin ?

I'm not sure. Some info on how it failed would help...
404?
could not contact server?
File not found?

I'll move this topic to the web hosting support, where hopefully someone will know the answer.

*edit*

Sorry, didn't notice you had already made a topic in hosting support.
I'll just merge them both into one then, I guess.
surdy
Thanks again for the response.

I get "Server not found" error (on firefox) . Looks like the domain mane cannot be resolved.
(I suspect I might have removed the subdomain acces to the hosting at some moment of time and forgot about it)
***********EDIT ******************
I have also put in an account change request to add the subdomain to my hosting if its not already there
menino
Is your access to the domain not working as well?

If it is working, you can browse the files from the panel's file manager, or ftp to the site, and download the files, and upload to the new site.
surdy
Quote:
Is your access to the domain not working as well?

If it is working, you can browse the files from the panel's file manager, or ftp to the site, and download the files, and upload to the new site.

I removed the domain from frihost hosting and that is when is realized that the subdomain does nto work
surdy
I contacted the admins and they added back the sub-domain. But now I have another problem. I seem to have lost all the files from the hosting except MySQL databases. Is that a "natural" side-effect of removing my custom domain name or something went wrong ?
I understood that changes to the domain name would still keep my files hosted.
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.