FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


My Site taking too long to load...





imagefree
Dont know where to put this thread, posting in php section because it is related to web development.

The green bar represents connection time, means the connection is taking too long. Can you please help me how to reduce this time...

Even the response is 304, server still takes time to respond.

http://tinypic.com/view.php?pic=71py79&s=7
sonam
Maybe is not problem in your site, maybe is problem because you are download some file in same time. Some browsers need more time and resources for loading page when working on two or more windows at once.

Sonam
JVermolen
The green bar indicates to me that it is connected to the website's server but not loading anything..
Pherhaps these are some options you might consider:

1. The server is already loaded with people and can not handle your request at this time (try and look at your servers log or something)

2. Your pc's connection is to slow and by looking at the screenshot youve provided you where already downloading something.

3. Mozilla firefox was already loading another site when you opened up this one. I've discovered Firefox does not always load simuntauniously.
imagefree
Browser took 12.47s time even before sending the HTTP request, so the problem is not limited connection.

I was downloading far below my connection's download capacity.

WHen i connect to mysql host on my local network, it still takes few seconds (sometimes 4-10 seconds) to connect (mysql_connect() ), but when i run queries it runs those queries as fast as on my local pc.
adri
The websites loads in less than a second on my laptop...

I think that it has to do with that download which is consuming most of your download speed to view the website. Also I see that it took 12+ seconds to load the w4gc-nav-bg.png picture to load a 224B picture... That should be way faster (<1sec)



adri
imagefree
Please see the downloads time (Receiving time) is appx. 0 in this image. Means the connection was free.

Also if the download or simultaneous Tabs would have caused the problem, i would not have posted it here.

Now one more thing that this problem started to occure for all websites ( even i cannot access my localhost ). The processing time of pages on my localhost show less than 0.004 Seconds while it takes about 10 seconds to load, and the biggest part of this time is lost in Connecting. I want to know why is the connection making too slow for my pc ( see my above post about mysql too ).
kacsababa
If the problem is occuring everywhere how could it be that "your site" is the problem?
The problem is with your connection / browser / os / apps.
Don't know an exact FF option which could cause this, but you could check if it's happening in other browser too. If not then the problem is most likely Firefox, you could reset your profile (backing up first ofcourse).
It could be caused by a wrongly functioning firewall/antivir (which halts every request for scanning) or actually by a malware/spyware too.
jmraker
You could try doing a traceroute to the web server and see the connection times of the servers along it's path. One of them may be slow.
imagefree
Please move this thread to Computer Problems and Support


I now understand that most probably the problem is caused by some virus. When using Google search or open Google Search's cached pages (from the link below every search entry) Google informs me that your computer is sending useles requests to the server.

This may probably be the problem, some virus is sending requests and making my pc slow.

Is there any solution?
fladry
Antivirus... Thats probably the best solution. Get an updated version of a good antivirus and scan your computer. Smile
sonam
Quote:
This may probably be the problem, some virus is sending requests and making my pc slow.


It can be virus but some new installed app can cause the same problem. If you don't install any new app then try some antivirus. My suggestion is Avast. This AV have great option to search for viruses on PC before Windows start.

Sonam
mathiaus
imagefree wrote:
Please move this thread to Computer Problems and Support
airh3ad
It load here perfectly maybe there is a problem on your browser.
sobolok
You tried on another browser, to see if the problem continues??
aningbo
it loaded within 5 seconds here in my laptop.

yeah its probably a virus in ur computer. everything seems good from my side.
FunDa
imagefree wrote:
Please move this thread to Computer Problems and Support


I now understand that most probably the problem is caused by some virus. When using Google search or open Google Search's cached pages (from the link below every search entry) Google informs me that your computer is sending useles requests to the server.

This may probably be the problem, some virus is sending requests and making my pc slow.

Is there any solution?



Were you able to clear the problem ?

IF a regular antivirus scan does not work, try using Process Explorer to see the active programs and "end process" of suspicious programs till the problem is solved. Then you will know which running program is the actual virus and can remove it manually also.




Otherwise, download and run HijackThis and post the log file on the forum here. Some of us could help point out the problematic file.
ankur209
Its opening good on my laptop...I'm confused that what for you are worried ??

Its good man...!!
portoskt
it can be problem on your host too
Asap170
Worked fast for me. Maybe try changing your DNS. I use Google DNS.

Primary DNS: 8.8.8.8
Secondary DNS: 8.8.4.4

If you want a further description on how to actually find the place to change it then reply back and I will be more than glad to tell you. Or Bing "How to change DNS server"
Related topics
Photoshop tutorial
a good idea
is it allowed ?
JJstorms homepage
Invision Power Board
Need comments for my site
How well Does Your site rank?
What are your Firefox extensions
Loading Pages?
Site dosn't load
Exchange With An Anime Site
Welcome to my Health site
photoshop to flash
Timeout Problems - Site will not load
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.