FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Keyboard trouble, can not put " on E





Flakky
Hi,

After a fresh new install of Windows I can not find the setting that allows me to add dots on top of e's and a's and such. My " key makes the " appear instantly instead of the regular behavior I am used to (wait for second input, if it is an EOUA, put dots on the letter).

I tried changing the English; US-International and the Dutch; US-International but no luck.

Anyone knows a method?
FunDa
I use the Alt key combinations for such things


For , you have to keep Alt pressed while you type 0228 on the number pad with the other hand. Then release Alt key, appears.

For , it is Alt0235 (remeber to use the number pad)
In fact, Alt-0224 to Alt-0255 is all small letters with tildes and other accents on the top
ocalhoun
Or, if you're going to be using it a lot, switch to a keyboard layout that has the proper character(s) on it.
Flakky
Whew, memorising all those combinations is too much for me :/
If you can do this can you tell me which keyboard layout you are using?
meep
I'm using 'USA International (with dead keys)', and I can type them just fine.
I don't know if they have it on windows though but I think they do Smile
Flakky
Is there maybe a button "Enable dead keys" which I don't know of? :/
Related topics
Windows Tips&tricks!
E-Cards with PHP & MySQL
Idiots on the computer
Mexifornia - The Destruction of America
Final Fantasy 8
Web Acronym Handbook
Raymond E Fiest
Game Maker
i want your input!
Whats with people dos attacking servers?
mobile programmers codes
Long beeps, sudden resets, keyboard trouble and short beeps
Trouble sending e-mail to hotmail
Coming out and the people that come with it
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.