FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Cannot start session without errors (starting phpMyAdmin)





timski
Hello, I get the following error when trying to start phpMyAdmin

"Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly."

I've included the last lines of my log files in case this helps. I can't see anything but I don't have much experience of phpMyAdmin.

phpMyAdmin had been working fine until yesterday. As far as I can recall I didn't change any settings within PhP, Apache or MySql. I've obviously done something but I can't think what.

Thanks,
Tim.

access.log -
127.0.0.1 - - [14/Aug/2010:12:02:50 +0100] "GET /phpmyadmin/error.php?lang=en&dir=ltr&type=Error&error=Cannot+start+session+without+errors%2C+please+check+errors+given+in+your+PHP+and%2For+webserver+log+file+and+configure+your+PHP+installation+properly. HTTP/1.1" 200 1209

apache_error.log -
[Sat Aug 14 12:12:16 2010] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Sat Aug 14 12:12:16 2010] [notice] Child 4756: Exit event signaled. Child process is ending.
[Sat Aug 14 12:12:17 2010] [notice] Child 4756: Released the start mutex
[Sat Aug 14 12:12:18 2010] [notice] Child 4756: All worker threads have exited.
[Sat Aug 14 12:12:18 2010] [notice] Child 4756: Child process is exiting
[Sat Aug 14 12:12:18 2010] [notice] Parent: Child process exited successfully.
[Sat Aug 14 12:12:25 2010] [notice] Apache/2.2.11 (Win32) PHP/5.2.11 configured -- resuming normal operations
[Sat Aug 14 12:12:25 2010] [notice] Server built: Dec 10 2008 00:10:06
[Sat Aug 14 12:12:25 2010] [notice] Parent: Created child process 2620
[Sat Aug 14 12:12:25 2010] [notice] Child 2620: Child process is running
[Sat Aug 14 12:12:25 2010] [notice] Child 2620: Acquired the start mutex.
[Sat Aug 14 12:12:25 2010] [notice] Child 2620: Starting 64 worker threads.
[Sat Aug 14 12:12:25 2010] [notice] Child 2620: Starting thread to listen on port 80.


mysql.log -
100814 12:12:16 [Note] Event Scheduler: Purging the queue. 0 events
100814 12:12:16 InnoDB: Starting shutdown...
100814 12:12:18 InnoDB: Shutdown completed; log sequence number 0 46429
100814 12:12:18 [Warning] Forcing shutdown of 1 plugins
100814 12:12:18 [Note] wampmysqld: Shutdown complete

100814 12:12:25 [Note] Plugin 'FEDERATED' is disabled.
100814 12:12:25 InnoDB: Started; log sequence number 0 46429
100814 12:12:25 [Note] Event Scheduler: Loaded 0 events
100814 12:12:25 [Note] wampmysqld: ready for connections.
Version: '5.1.36-community-log' socket: '' port: 3306 MySQL Community Server (GPL)
Darknight2266
Install php new version and re-install your phpmyadmin.
mahirh
try reinstalling wampp or go to apache friends and use xampp instead , it will be solved 90% of the time because its just a misconfiguration
Related topics
oscommerce help
Serveur 2 Mort
Guys, HELP!!! Script wanted!
Bad news about the Server 2
A debate of religion, science, and more
MySQL Database not allowed
MySQL adapter "mysql" is not available.
Problem with Joomla 1.0.12
A warning with header
Phpmyadmin
Relatively Secure Session Management System for PHP
phpmyadmin
Downtime on Server 2/3 today
Proposal to posters on this forum
Reply to topic    Frihost Forum Index -> Scripting -> Php and MySQL

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.