FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Domain not working





imagefree
I have added a new domain to my frihost account [ Quranwise.com ] but it is not working. I have added name servers correctly see: http://whois.domaintools.com/quranwise.com

but when i open it, it doesnt work.
imagefree
ok, its now working. I can see it through proxy: http://anonymouse.org/cgi-bin/anon-www.cgi/http://quranwise.com/ but cannot directly. How to solve this problem?
Bikerman
If I enter http://quranwise.com I get a page telling me about it and saying 'coming soon'*- that looks to be your opening page, so it looks OK to me......

*Welcome to the Quranwise.com
We are setting up a discussion place for muslims
Purpose of Quranwise.com is to discuss all aspects
of any topic according to guidance of Quran.
About to come in Few days
Bondings
I get a phpBB3 forum.
rickylau
Bondings wrote:
I get a phpBB3 forum.
Same here. As seen here all name servers are now pointing the domain to frihost correctly: maybe it's just the DNS caching issue.
imagefree
thanks, its working. I had to change my dns server to bring it to work on my pc.
Related topics
Why Wont My Sub-Domain Work?
Can someone help me ? Com domain setup?
My domain
My subdmain seems to be not working.
Admins help please, My domain wont work! (its my domain.)
Parked Domain Maintenance functions?
domain name not working
Selling Web Sites for frih$!!
Domain stoped working
Installing Apache on Home Computer
www.co.cc
Domain not working
problem setting up new domain
Questions from a VPS Newbie
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.