FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


HEEEEELP! My sites were wiped!





Q5U8
All the domains that I have was wiped!

Forbidden

You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2 Server at xxxxx.xxx.xxx Port 80


Help!
Bondings
Your account wasn't transferred because there were inconsistencies with the settings of it. I hope there aren't many of these accounts.

I'll try to find a solution quickly.
Q5U8
Thanks, Bondings!
Bondings
The problem was that the reseller account didn't know it had your account, while in your account the reseller was indeed set correctly. I have added your account to the list of accounts, which enabled me to backup the account. I'm currently restoring it on the new server, which shouldn't take very long.
Bondings
Great, it seems like there is also an error during restoring. I'm trying again.
Q5U8
Thanks, Bondings.

I'm updating my site from the morning, just in case were some leap of time between the time the reseller does the backup to the time the reseller moves the database to the new server, there is a way to made a new backup from the old server to recover the posts I made at the last moment that the site is moved?
Bondings
This time it worked pretty fine. There might only have been problems with the emails/settings of your las40 domain. But otherwise it seems to be working again! Very Happy
Q5U8
Thanks, Bondings! Very Happy
Related topics
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.