FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Difficulty in accessing Frihost & Frihost forums





infinisa
Hello All

In the last week or so I've had great difficulty in accessing Frihost forums (or even just www.frihost.com).

I've tried different browsers and different PC's, but this is the first time in several days that I've actually managed to post something. Usually the browser just doesn't recognise the frihost.com domain!

Are others having this problem?

Any suggestions welcome!
Bondings
There were server problems. More information in the topic in the web hosting support forum and here: http://www.frihost.com/users/Bondings/blog/vp-113945.html .
infinisa
Thanks Bondings

That clears things up!

Good luck with the rest of the upgrade and new server.

Hope this goes more smoothly Smile
deanhills
Not sure where I should post this. Here, or in the Blog. I made some Tweets when Frihost was down about 12 hours ago. The Website was working, but the Forum had been down.

I wonder whether this may have something to do with people's Websites. As I recall when we were up and running again after the long downtime, that we had been running fast. But that lasted only a few hours. Tonight I have had problems too. This time the Website was down as well for a few minutes, and it came up with the critical Database error. Then when I could get on again, it was very slow, in spurts speeding up and slowing down in spurts and depending on the slow down timing out as well. I also got kicked out as well. Could all of this be due to the Websites?

Summary at end of posting session: Posting was challenging tonight with Frihost going down frequently, being kicked out a few times and it slowing down and picking up speed in spurts. I tried to log the downtimes with Tweets, but after a while there were just too many occurrences.
Bondings
@deanhills, the support was working on the server to fix the emails and php connections. Maybe that was the problem.

Otherwise, when the new server finally arrives (I hope soon, it's already 3 days ago that I ordered it), everything is going to be moved anyway. So I hope that those problems are then finally over.
deanhills
Bondings wrote:
@deanhills, the support was working on the server to fix the emails and php connections. Maybe that was the problem.

Otherwise, when the new server finally arrives (I hope soon, it's already 3 days ago that I ordered it), everything is going to be moved anyway. So I hope that those problems are then finally over.
Thanks Steve. I hope I did not clutter Twitter with too much twitter Smile I think I will wait until the new server is operational, before posting problems like these again, and who knows, once the new server is up and running, we will all be driving the equivalent of Porches.
ankitdatashn
I would also like to point a technical problem that whenever I type www.frihost.com then the site doesnt show up in the first try, but, when I click on try again then the site loads up.

Same goes while posting in the forums also, when I submit a post it shows server not found, but when I click submit again then it shows up. In simple words it requirs twice the normal time to browse the site, I use mozilla mostly.

Once I lost some points because of this problem, actually when I saw server not found then I tried again, but I noticed having double post, So I deleted 1 of my post. But to my surprise my points instead of gaining points for 1 post got decreased by 1 post. (I mean my points decreased from what i had before posting those 2 posts and after retaining only the single post)

I PM'ed to tidrug Sir and guess he misunderstood me Smile , he thought that I was asking points for my deleted posts, LOLLZ!
mOrpheuS
The server move is now complete and you should no longer encounter the problems you might have been facing during posting on the forums.

ankitdatashn wrote:
I PM'ed to tidrug Sir and guess he misunderstood me Smile , he thought that I was asking points for my deleted posts, LOLLZ!

You can't blame him. tirug "Sir" is not very active on the forums these days.
It's not likely he's aware of the points/posts loss because of server move. Wink
ankitdatashn
mOrpheuS wrote:
The server move is now complete and you should no longer encounter the problems you might have been facing during posting on the forums.

You can't blame him. tirug "Sir" is not very active on the forums these days.
It's not likely he's aware of the points/posts loss because of server move. Wink


Ohh no, no! I was actually referring to an incident about an year ago!, hehe Smile
Related topics
Frihost Forum Rules
Merge the 2 computer forums
Goto page 1, 2, 3 ... 143, 144, 145 Next
[official] Feedback for the Frihost Staff
http://www.frihost.com/forums/vt-26736.html#209571
Collection of the most memorable quotes by FriHost members:)
** Frihost Forums FAQ **
Frihost Directory
FriHost Forums on my iPAQ
AJAX tutorial [2nd part now updated]
Requesting a free FRIHOST web account
frihost.com/forums redirect
a suggestion - a chat room on frihost community forums
A Maths problem
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.