FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Joomla admin panel problem or smt like that





meseloz
Hi everybody,
I have a problem about my account. I've sent my Joomla web site to my webspace. But it doesn't work properly. Actually if i send my whole local site with the database, the site works fine. But the admin panel doesn't. I had tought sending local site and db can cause this problem, and i've done a clean Joomla setup but it didn't work again. I don't know what to do, what the problem is? Do you have any suggestion or solution?
Ps: Now when i try to save my general settings page, 404 error shows up.
I will be so grateful if you help. Thanks for your concern...
Bondings
In the settings there is most likely a variable referencing the domain name/host which you need to change.
meseloz
Thanks for the answer. But i don't know any setting includes domain information. There are only some settings about ftp server information and database staff. And it is general settings page which leads error. If you mean anyting else please be more spesific if possible. Because i am not exactly a master on Joomla. Smile
meseloz
Here is the error message
when i press the save button on the joomla admin panel- "general settings page" -even without any changes- this message shows up

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@XXXXXX.frihost.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at mysubdomain.XXXXXXX.frihost.org Port 80"
if you have ANY idea about this problem, please share...
k_s_baskar
meseloz wrote:
Here is the error message
when i press the save button on the joomla admin panel- "general settings page" -even without any changes- this message shows up

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@XXXXXX.frihost.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at mysubdomain.XXXXXXX.frihost.org Port 80"
if you have ANY idea about this problem, please share...


Seems their is problem in connecting to database. While installing you want to provide the database details like database name, database username, database password correctly n you want to create a new database and assign ALL privileges to user.
Smile
meseloz
Thanks baskar but i don't think the problem is connecting the db. Because it'is not possible to setup joomla without correct db information like user name, db name, host and password. And also i've checked these informations again just in case. They seems to be true. I think i'm not gonna be able to use this server without any solution because this panel is vital to operate joomla as you know. I hope someone has the solution... Sad
meseloz
Still nobody knows why it is so, ha? Sad
pelatros
I have same problem. I tried to change some information in joomla but I got the page which says:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@xxx.frihost.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at xxx.frihost.org Port 80



and I don't know what it means...
Related topics
PHPBB Admin problems.
problem with site a.k.a. error 404
problem with cgi perl script
Mambo or PHP-Nuke
cash mod problem
Forum admin panel authentication not working
phpBB2 question - admin panel, page not found
Need Help with this html code
Joomla Problem - Can't access full homepage or admin!
Heeeelp me about phpbb....!
Joomla + SEO doesn't work
Can i host joomla in frihost??
Problem Upgrading Joomla on Frihost
can't login to control panel and site admin panel
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.