FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Pentium III não liga...





Guardian
Não estou conseguindo ligar um PIII... Ele só liga, não dá o "bip" e não "liga" o monitor.

Está conectado desta forma:

IDE1, conector do meio do cabo flat conectado o HD, jumper MA.
IDE2 conectado o driver de CD, jumper SL.
Disquete conectado na ponta.

Ele estava funcionando normal, só que precisei do HD e do drive de CD, quando coloquei denovo não funcionou... Nem sei se a configuração acima está certa...

P.S.: Não entendo quase nada de hardware (ao contrário de software rs).
D'Artagnan
Também não entendo muito de HardWare... mas estou estranhando esse HD no IDE 1 , ele está como slave do drive de CD ou de outro HD. Me corrijam se me engano mas a alguns anos atrás eu tinha um duron que não bootava porque o HD do boot estava como slave do Drive de CD.
cparakawa
Desliga todos os cabos de dados, inclusive do floppy disk.

Caso apareça a tela de boot, ligue os devices um por um e teste. Primeiro, o HD. Depois, HD+CD. Depois, HD+CD+Floppy.

Olhe se o HD está em master e o CD em slave. Se possível, coloque cada um deles em um cabo IDE diferente, se tiver duas entradas IDEs na MoBo. Se a MoBo for Sata+IDE, pode haver alguma configuração extra na Bios.

A cada device instalado, entre na Bios e peça para o sistema reconhecer o novo hardware. Em geral, é automático, mas existem equipamentos PCChips.

Verifique se é problema de "Osmar" (os mar contato). Normalmente pode ser outra coisa se não der a tela de boot nem com os cabos de dados desligados. Pode ser memória mal encaixada ou suja - limpeza de contatos com borracha ajuda.

Boa sorte.

[]'s
Guardian
Retirei os cabos tudo (CD, floppy, HD)... Liguei, nada.
Limpei as memórias, nada.
Retirei uma memória adicional, nada.
Retirei até a bateria de raiva, nada.

Concluindo, acho que queimei o processador novamente...

É PCChips sim... Creio que não é problema do "Osmar", porque tinha feito um upzinho na memória antes de utilizar o HD/CD em outro PC e tava funcionando normal o PC com a nova memória, agora está mais para problema de "BIOS" mesmo rs.

Mesmo assim obrigada, será útil para futuras manuts...
leandrow
cparakawa wrote:
A cada device instalado, entre na Bios e peça para o sistema reconhecer o novo hardware. Em geral, é automático, mas existem equipamentos PCChips.


Muito bem colocado, heh! Laughing
cparakawa
Guardian wrote:
Retirei os cabos tudo (CD, floppy, HD)... Liguei, nada.
Limpei as memórias, nada.
Retirei uma memória adicional, nada.
Retirei até a bateria de raiva, nada.

Concluindo, acho que queimei o processador novamente...

É PCChips sim... Creio que não é problema do "Osmar", porque tinha feito um upzinho na memória antes de utilizar o HD/CD em outro PC e tava funcionando normal o PC com a nova memória, agora está mais para problema de "BIOS" mesmo rs.

Mesmo assim obrigada, será útil para futuras manuts...


Considerando que é PCChips, existe uma outra possibilidade. É provável que a fonte seja da mesma qualidade que a MoBo, então ela pode não estar funcionando direito. Eu já tive uma dor de cabeças desta no passado. Uma PCChips funcionava com uma fonte e começou a travar. Aí eu troquei a MoBo por uma Asus e nem ligava mais. A fonte era lixo, mas a PCChips aceitava porque eram do mesmo nível. A Asus ficava com "nojo" e nem ligava, na verdade a MoBo checava a qualidade da energia que vinha da fonte e a PCChips não. Estabilizador "cansado" também pode ser uma possibilidade, tem uns que mal aguentam o gabinete, muito menos gabinete+monitor+printer.

A melhor alternativa sempre foi achar um PC parecido e ficar trocando as peças até achar o defeito. Dá muito trabalho, mas resolve.

É por estas dores de cabeça que muita gente prefere laptop, dá menos problemas em média. Ou um Apple. Rolling Eyes

Meu PC tem 3 drives de DVD, 4 HDs, 2 WLans - eu gosto de ir juntando os devices, mesmo sem precisar. Você não imagina o como é "legal" quando eu tenho problemas de hardware. A fonte é de 500W certificada, pelo menos segura o tranco. Eu renego meu passado nerd, não vejo nenhuma diversão em arrumar hardware ou ficar instalando software. Outro motivo para manter um PC reserva.
Related topics
Qu'avez-vous comme ordi ?
What is the best antivirus progrem?
GTA: SA
Sprzêt
windows xp
Linux OS
Help me figure out what type socket my laptop has for FRIH$
Warhammer 40.000: Dawn of War: Winter Assault Demo
A problem with my computer.....need help...plz
Win XP
Lord of the Rings Return of the King
USB Problem
Qual foi o seu primeiro computador ou notebook ?
Dúvidas Variadas
Reply to topic    Frihost Forum Index -> Language Forums -> Portuguese

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.