FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Frihost Sluggish and Dragging?





deanhills
I've noticed something "dragging" in Frihost over the last few sessions this week, could it be that one of the Websites is defective and affecting the performance of the Forum again? Tonight, particularly has been sluggish and dragging and I have been kicked out a few times as well with difficulty getting Frihost up again. This is my second attempt in trying to do this posting after about 15 minutes of the Forum freezing and becoming unavailable to access until now.
Ghost Rider103
Frihost has been working great for me for the past couple of weeks. Haven't had any problems today either.

Frihost being the second website that I know of that you are having problems with, I think this may be related to your internet connection somehow.
Bondings
No, there really are regular problems with Frihost and the whole server being slow from time to time. Most of the time it seems to be working fine though.
Ghost Rider103
Really? I haven't noticed Frihost being slow at all lately. I must be getting lucky, only checking in on Frihost when the servers are working good.

I guess the problem is on Frihost side, deanhills. Sorry about that.
deanhills
Ghost Rider103 wrote:
Really? I haven't noticed Frihost being slow at all lately. I must be getting lucky, only checking in on Frihost when the servers are working good.

I guess the problem is on Frihost side, deanhills. Sorry about that.
No problem. I also don't think it is always completely Frihost, so usually give it a wait for a number of days before I do a posting about it. I think Steve understands that I am posting the problems just so that he can take note of them.

For the most part posting has been OK since my last posting in this thread. Last night however, in the early morning hours, approx 2:00 a.m. Abu Dhabi Time, I got ejected from Frihost, almost every second post. I was not going to mention it as I would like to check this out tomorrow morning early at the same time first, as it could be a one-off blip. This is different from the original problem I mentioned above, as there is no freezing, just spontaneous ejection from Frihost Forum. Quite interesting though, as it happened during submission of postings, and I did not lose the postings nor points. So possibly even though I was ejected from where I was, Frihost must have thought I was still logged in and processed my postings.
deanhills
This is my second attempt to get this posting up. Tonight has been sluggish and dragging and I have been kicked out four times so far. I lost one posting during one of the kick-out sessions, and lost points as a consequence. I posted five in total (so far). At one stage I noticed that there were a number of red crosses in my Signature (the one created by MorpheuS). When I checked just before this posting however there was only one red cross under MySQL - Server 1. It's almost like bursts of energy where it is working out, and then it flops down. (Maybe a little like me .... Smile )
Related topics
Your cpanel is http://www.danhill.frihost.net/cpanel/ .
Bonjour
another THATONETHING.frihost.net
Frihost banner contest
Features of FRIHOST
Traduire Frihost en francais et allemand (La page d´accuei)
phpnuke sur frihost, ça donne quoi?
ERROR: Nameserver ns1.frihost.net is not authoritative
"Movable Type" on Frihost
Frihost nedir ? Size neler sunar ?
Game Server For Frihost?_? Lol..
Button 80*15 Frihost ?
Does FRIHOST support .xml?
FriHost's official IRC Chat Channel
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.