FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


wicked stuff: my subdomain is down and was just activated





polarBear
I recently got accepted a petition for a subdomain, and I felt pretty happy with that, mainly because I found you give the DNS and some other interesting stuff, that is indeed useful for getting the most of the web hosting. So far so good. Then I went to check them out, and found that the IP doesn't respond, nor do the cpanel or the ftp; is that normal? Should I wait more? I'm pretty puzzled here.

.edit. I keep getting a 404 on the browser, and ftp error 81. .edit.
Bondings
polarBear wrote:
I recently got accepted a petition for a subdomain, and I felt pretty happy with that, mainly because I found you give the DNS and some other interesting stuff, that is indeed useful for getting the most of the web hosting. So far so good. Then I went to check them out, and found that the IP doesn't respond, nor do the cpanel or the ftp; is that normal? Should I wait more? I'm pretty puzzled here.

.edit. I keep getting a 404 on the browser, and ftp error 81. .edit.

There is currently a problem with new subdomains. A few hours after the problem gets fixed, it appears again. I have to restart the whole nameserver in order for new subdomains to function for the first time in the mean time. This means it can take a while before a new subdomain functions.

Your subdomain should be functioning now. If not, clear your cache or use a different browser to see it.
polarBear
as I said before...WEIRD. Is your nameserver BIND? I had similar problems a while ago with a project of mine.
Bondings
polarBear wrote:
as I said before...WEIRD. Is your nameserver BIND? I had similar problems a while ago with a project of mine.

Yeah, it's bind. Well, if you have an easy solution, please tell me! Very Happy
polarBear
No, not really... it was a script of a sort, and my partner did it, I will ask him.


By the way... it's still dead, any idea on why?
Bondings
polarBear wrote:
By the way... it's still dead, any idea on why?

Working for me: http://cfvergara.frihost.net/

Either clear your cache, surf to it with a different browser or use proxy site like http://www.the-cloak.com/login.html. Just type in your url and press "start surfing" and after a few seconds your page will show up. (different url in order for your browser not to cache it)
polarBear
>.<U


guess what... I was putting the www Embarassed


wonderful, thanks!!
mOrpheuS
polarBear wrote:
guess what... I was putting the www Embarassed

guess what, it works with "www" as well !

no seriously. Surprised
check it out. http://www.cfvergara.frihost.net
Wink
Related topics
A "small" list of free apps
url problem
Subdomain not activated
How long does one have to wait
[OFFICIAL] Favorite Anime?
Computer Problems
Is Dr. Phil a quack?
What causes inflation?
Human Rights to God?
Function-specific moderators
Do you have a soul?
CSS help needed with list style menubar
You Probably Don't Know What Your Religion Really IS!
Original 18th birthday gift
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.