FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Slight Server Problem





Skyte Resengard
Latly my server keeps going down and either Doesn't respond for about 30 minutes or I get a "Too many Connections" error in IPB. Is there some kind of Server problem going on here or is their something else wrong?
n0obie4life
Skyte Resengard wrote:
Latly my server keeps going down and either Doesn't respond for about 30 minutes or I get a "Too many Connections" error in IPB. Is there some kind of Server problem going on here or is their something else wrong?


Your IPB version is?

And is it nullified?

We don't allow IPB. You just gave yourself away to a great possibilty of getting your hosting suspended.
Bondings
First of all, we don't allow IPB forums. Secondly, the "too many connections" error isn't normal and shouldn't happen. I don't know what caused it.
polarBear
May I wonder why you don't allow IPB? It's a curious choice, being a rather-reliable and not-so-intensive forum engine...
Bondings
polarBear wrote:
May I wonder why you don't allow IPB? It's a curious choice, being a rather-reliable and not-so-intensive forum engine...

Most (if not all) IPB forums on a free hosts are hacked/nullified versions or somehow illegal. (without a license) It is much easier for us not to allow it instead of having to check each and every IPB forum.

You may, however, host it if you get a prior permission from me. I only give a permission if you can prove me that you have a valid license.
Daniel15
The 'Too Many Connections' error means just that: There's too many connections to the MySQL server.

I think the default limit for connections is 500 simultaneous connections (I could be wrong though). Once this limit is reached, no more connections are allowed.

If heaps of people to go FriHost-ed sites, then this error might come up (This error kept coming up on another host I use for about half an hour)
yjwong
No, you can configure it.
budazz
tsk tsk still not reading tos again.... Question
pacslim
Just like the above person imma having lotta server problems last days, like overload of the cpu and like the sql database has problems/is down, now at this moment I also cant reach my site www.tupac.frihost.net/ and the cpanel of it i can reach but if i go to server stats i just has these only (and alotta things are missing) it says: Server Status



Server Load 1.66 (1 cpu)
Memory Used 47.7 %
Swap Used 9.45 %
Disk hda3 (/) 65 %
Disk hda1 (/boot) 22 %

nothing more nothing less now normally there like 10 things or mo he checks how come this is happening lately ?
If we may ask?
Thanks allready for ur answers/replies Wink Arrow
yjwong
[offtopic]
The ports are changed to 2083 and it is in secure connection.
Nothing else has changed. And last login: 127.0.0.1
Probably admins are tweaking the system.
[/offtopic]

EDIT: The address for cPanel was originally <website>.frihost.net:2082
EDIT: Now it's <website>.frihost.net:2083
EDIT: Near the top: Last login: 127.0.0.1 (cPanel)
EDIT: The services are same as you stated.
pacslim
yjwong wrote:
[offtopic]
The ports are changed to 2083 and it is in secure connection.
Nothing else has changed. And last login: 127.0.0.1
Probably admins are tweaking the system.
[/offtopic]


? what do u mean i dont get you,
yjwong

???
Bondings
Pacslim.

1)Your site is working at the moment.

2)All cpanel/webmail requests are redirected to secure connections (https).

3)The cpanel version has changed and doesn't display all those features anymore.

https://www.tupac.frihost.net:2093/
Sunny
I noticed Statistics Software Configuration has taken over the function of Stats Configuration and may be thats why Stats Configuration button doesn't works anymore.
Bondings
Sunny wrote:
I noticed Statistics Software Configuration has taken over the function of Stats Configuration and may be thats why Stats Configuration button doesn't works anymore.

The stats configuration was an addon. Probably because it was so popular, they included it into the new version.
pacslim
Well Bondings my site is working but not the user login on it also another thing that isn't working anymore is my parked com domain and last thing thats not working good all day long is that ive made a .htacces changes so i get .htlm and no .php but both pages are not working with any extension, imma giong crazy plz help ! Crying or Very sad Arrow
Bondings
pacslim wrote:
Well Bondings my site is working but not the user login on it also another thing that isn't working anymore is my parked com domain and last thing thats not working good all day long is that ive made a .htacces changes so i get .htlm and no .php but both pages are not working with any extension, imma giong crazy plz help ! Crying or Very sad Arrow

http://www.makaveliliveson.com/ is working for me. Just a bit slow, but that's a bad optimized phpnuke.

About the .htaccess file, why don't you change it back like it was.

Are you talking about the user login on your own website or about cpanel/webmail?

http://www.makaveliliveson.com/cpanel/ for cpanel.
n0obie4life
I'm sorry.

But when I try.

http://www.frihost.com:2083 -- 404?
Bondings
n0obie4life wrote:
I'm sorry.

But when I try.

http://www.frihost.com:2083 -- 404?

The thing is /cpanel/ redirects me to that page. By the way, I switched the automatic redirecto off as too many users had a problem with it.
pacslim
Bondings wrote:
pacslim wrote:
Well Bondings my site is working but not the user login on it also another thing that isn't working anymore is my parked com domain and last thing thats not working good all day long is that ive made a .htacces changes so i get .htlm and no .php but both pages are not working with any extension, imma giong crazy plz help ! Crying or Very sad Arrow

http://www.makaveliliveson.com/ is working for me. Just a bit slow, but that's a bad optimized phpnuke.

About the .htaccess file, why don't you change it back like it was.

Are you talking about the user login on your own website or about cpanel/webmail?

http://www.makaveliliveson.com/cpanel/ for cpanel.


First of respects and thanks for the advice you gave allready Bondings,

OK the domain problems i had are solved now indeed, but also I think I explained myself wrongly in my last reply: the .htacces file change was working well till frihost did sum changes at the cpanel or sumthing, I changed em back to the normal .htacces file now, but still same problems occur. (EDIT SEE BOTTOM POST SOLVED)

Also I can't and so nobody can login on my site (not the cpanel login but the user login for my members) for allmost 2 days now !

Please help me ! ('m giong krazy have more then 200 members bugging me because all of this! AAAA)

Also its not a normal phpnuke version I'm using but an optimized platinum php nuke version I'm using and optimizing myself by hand so more with security fixes ect... (to learn it myself, thanks u said: it's not good done Embarassed ), I was still optimizing it and getting faulty codes out of it before, but all went well then , till these problems came just after there were sum overloads again on the server (and the msql server was down again for a lil while, this was yesterday)

Next problem, I still have: When uploading via a ftp program, it often stops in the half with uploading and disconects, this is also not handy (this is 1 of the error imma getting then: Opening data connection to 216.32.68.250 Port: 53058
STOR arrow.gif
Een verbindingspoging is mislukt omdat de verbonden party niet correct heeft geantwoord na een bepaalde tijd, of de gemaakte verbinding is mislukt omdat de verbonden host niet heeft geantwoord.
Timeout (52s).
Active Help: http://www.smartftp.com/support/kb/index.php/74
Client closed the connection.
Transfer failed.) while moding and uploading changed files, but if your sure Bondings, these problems dont excist thanks to frihost changes then i probarbly gonna dell. my site and start all over again, because then, I've slipped a fault somewhere in, (what i find strange because all was working well before the many overloads and the cpanel changes, or mayby its still problems that i had before because sum files had wrong cmod/permissions settings)

Thanks again for ya help bondings, and plz contact me trough mail/pm in dutch, my english is bad after 2 days fixing on my site and still not having it work again well, so i can try to explain my problems in dutch our native language ! pz ...
______________________________________________

EDIT: I think i found out part of the problem and I'm trying to fix it now; the whole mod. and .htacces rewrites i all have to change back to the .php equivalants, but why a few days it was working well for many days when i've implemented this and why now not anymore, well imma trying to solve it now also only question i still have is about why my ftp uploads allways break off?

Second edit: I dunno I think I can better delete all and start over now i get this:"There seems to be a problem with the MySQL server, sorry for the inconvenience.

We should be back shortly." Like if the msql server is down but normally this is fixed by frihost in 5 a 10 min now whole afternoon i have this problem/error message on all my domains i pionted to tupac.frihost.net and even on there but in cpanel in those 5 checks there's no error is it now an error caused by my website or by you the host/server ??????????
Bondings
Je mag hier ook Nederlands gebruiken hoor, als het toch enkel voor mij nodig is.

Op het moment is je config.php niet volledig. Het gegevens van de database zoals het paswoord zijn niet ingevuld. I ken het paswoord van die user niet, zodus kan ik het ook niet zelf veranderen.

Er was ook een klein foutje in je database. Ik heb het gerepareerd, misschien was dat het probleem. Een foutje in de database kan een hele website of een deel ervan helemaal crashen. Een gewone repair van de table of de gehele database is dan meestal voldoende om alles te herstellen.

Ik ben bijna helemaal zeker dat het probleem met je .htaccess niet ligt aan een verandering van de server. Ik had enkel alle cpanel/webmail requests naar https gestuurd (en nu weer terug verandert). Ook is cpanel nu een nieuwe versie, maar dat zou niets mogen veranderen aan je website.

Over de ftp, ik heb er zelf nog nooit problemen mee gehad. Ik gebruik het nogal vaak, wel enkel voor kleine bestanden.

Dan de mysql, een perfecte server bestaat niet. Ik heb het gisteren moeten herstarten en gedurende die tijd was hij niet beschikbaar. Maar dat gaat duurde enkel een paar minuten ten hoogste. Misschien was er wel een foutje in je database die enkel jouw database niet beschikbaar maakte voor een langere tijd. Check altijd dit forum als je denkt dat mySQL niet werkt. Als dit forum wel werkt, ligt het probleem bij je eigen website/database.
pacslim
Bondings wrote:
Je mag hier ook Nederlands gebruiken hoor, als het toch enkel voor mij nodig is.

Op het moment is je config.php niet volledig. Het gegevens van de database zoals het paswoord zijn niet ingevuld. I ken het paswoord van die user niet, zodus kan ik het ook niet zelf veranderen.

Er was ook een klein foutje in je database. Ik heb het gerepareerd, misschien was dat het probleem. Een foutje in de database kan een hele website of een deel ervan helemaal crashen. Een gewone repair van de table of de gehele database is dan meestal voldoende om alles te herstellen.

Ik ben bijna helemaal zeker dat het probleem met je .htaccess niet ligt aan een verandering van de server. Ik had enkel alle cpanel/webmail requests naar https gestuurd (en nu weer terug verandert). Ook is cpanel nu een nieuwe versie, maar dat zou niets mogen veranderen aan je website.

Over de ftp, ik heb er zelf nog nooit problemen mee gehad. Ik gebruik het nogal vaak, wel enkel voor kleine bestanden.

Dan de mysql, een perfecte server bestaat niet. Ik heb het gisteren moeten herstarten en gedurende die tijd was hij niet beschikbaar. Maar dat gaat duurde enkel een paar minuten ten hoogste. Misschien was er wel een foutje in je database die enkel jouw database niet beschikbaar maakte voor een langere tijd. Check altijd dit forum als je denkt dat mySQL niet werkt. Als dit forum wel werkt, ligt het probleem bij je eigen website/database.



OK THANKS BONDINGS

hehe nederlands lullen dat is wat makkelijker voor me al ben ik een beetje dyslectish.

ok nogmaals bedankt voor je reply bondings.

wel ik ga zo die config.php aan passen kan komen omdat ik veel files moest herplaatsen voor de html pages mod die ik had gebruikt (het is gebaseerd op google tap als je daar als een van hebt gehoort) die mod werkte goed maar seriues sinds die paar msql crashes enzo werkte het niet meer geen enkele .html verwijzing meer daarom ook geen login want die rewrite van een hoop code zorgt ervoor dat elke .php pagina een htm variant heeft, maar ja die rewrite sloop ik er dus voor nu uit en probeer dat gedeelte wel daarna opniew thanks voor die sql te fixe normaal doe ik dat ook proberen maar was het helemaal nu vergeten, als ik nog meer problemen heb hoor je het hier wel als een edit of reply, enigste probleem wat ik vaak heb is dat me ftp programa /uploader afbreekt ik gebruik smartdtp die werkt nog het beste voor me die andere werken nog slechter) hoe kan het dat de server van frihost me closed/eruit gooit alsof ik geen toegang heb midden in uploads die ik aan het doen ben ?
tevens die manier die je me vertelde die doe ik ook altijd normaal dit was inderdaad de eerste keer dat het forum het wel deed als ik een msql probleem kreeg. nogmaal thanks voor de hulp heel misschien als ik binnekort tijd over heb wil ik applyen om ook bij jou forum staff te komen terughelpen, want i luv freehost keep it up bondings zie je laters
Bondings
Ik heb juist geregistreerd op je website en het lijkt te werken. Ik hoop dat je probleem nu opgelost is.
pacslim
Very Happy

Thanks bondings as usually ur excellent proffesional help fixed my problem, man thanks u have better service then most of the payed services/companies i use online, so keep up that great/good work !

pz Cool
Related topics
Slight username problem.
Server problem
My forum doesnt work anymore ! (server 2)
Dedicated Server?
Serious Problem
POP 3 Server problem
server slow
MAIL server PROBLEM:
domain name server problem
Slight css problem in IE [SOLVED]
Is this server problem?
Could there be a PhP problem on the server?
CPanel Log-in and Password have been erased?
Server problem?? help me
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.