FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


problem sending emails





inphurno
weither i'm using roundcube or squirrelmail i'm having trouble sending emails with attachments it seems like. a regular email passes fine but when trying to attach a file in squirrelmail i got this: "Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@whatsyourimpact.eu.org and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "

in roundcube it attaches and then stalls when i try to send. any help on this would be great!
sheedatali
Both the suites you mentioned are Front Ends, so given that we have no way to magically guess what might be wrong by looking at the verbose description of the problem you have given. My wild guess is that your local MTA (exim, sendmail etc) or if remote MTA ( your isp or mail provider) is not getting the mail attached correctly. There can be many reasons for that, the mail needs to be encoded correctly first, if there is a virus scanning software is being used then it must be parsing and returning the data correctly, or your MTA/Front End is not configured right. Since it is an attachment issue, I would say look at the configuration, normally attachments are copied to a temporary area if configured to do so, something might be going wrong there. It is really hard to guess what is going on, look in logs as the software suggested. If you don't understand the logs, then just paste a sample of errors here and someone might be able to help you then.
inphurno
wow sheedatali thanks for your friendly response. since i dont know if frihost is using a virus scanning software maybe one of the moderators/admins can answer that question. Also since we dont control how the webmail clients are setup and configured i guess a moderator/admin would have to answer that as well. not sure which logs you would like me to look at but if you can give further more precise and less condescending help that would be great. thanks in advance
nigam
as of now, I am experiencing the same problem when sending emails. I just don't know why every morning the problem will be resolve automatically. I guess the problem is with my isp?
inphurno
it could be but if we are 2 then it would be strange that both our isps have the same problem. But i really dont think that its there the problem.for me it makes more sense that the problem would be on the hosting side/frihost...

when you send an email from the webmail is it not sending it via the frihost vserver yyour hosting is on? i dont think emails are sent using the users isp so unless i'm wrong there must be a problem with the server intermittently or maybe just later on in the day. could it be temp files not getting delete properly or at frequent enough intervals?

not sure where the problem could be so i'm just shooting out guesses here. hope to get some news soon on this one since it has been some time since my original post Smile
blueray
Where is your hosting on ?
From server[1-4] ?

It seems that it was working fine on server 4 (DirectAdmin ).
I sent a test mail with plain text file only.
And will tries send more test mail with other types of file soon.

Also, have you tried to check the apache log file on you hosting account ?
There might have some helpful information about your issues.
nigam
I am using Direct Admin, until now I can't send email. This is so serious, because some of us using the service for our own small business. Hope this issue will resolve soon. thanx
inphurno
blueray wrote:
Where is your hosting on ?
From server[1-4] ?

It seems that it was working fine on server 4 (DirectAdmin ).
I sent a test mail with plain text file only.
And will tries send more test mail with other types of file soon.

Also, have you tried to check the apache log file on you hosting account ?
There might have some helpful information about your issues.


I was originally on server 2 but now i think all accounts from server 2 have been moved to server 4 not 100% sure about that but anyway in my account details it still says "Server: 2 (DirectAdmin)"

i didnt check the apache logs but would it have information on failed emails? i'm not so sure how to check this either, where to go or what to check for. any help on this would be great so thanks in advance!
balz4
Sometimes the attached file will be big in size so that you may face this kind of error...Moreover free email account will provide limited space only.Get a plan which has enough amount of space for sending attachments.For this email plans get a private account from the website http://www.thewebpole.com/email-hosting/ This private email hosting not only gives you a personalized address but powerful protection against viruses and spam.
IceCreamTruck
Have you tried using something to pop your mail like gmail? You can access email just like outlook express or Thunderbird via web mail in google (gmail) now. Instructions are in account settings, and you set it up just like you set up outlook express or Thunderbird.

This also puts your frimail into the cloud so you can't loose it. I hope this helps.

PS. It may be wise, since you are running a small business, to check several accounts from one gmail location like this. It will cut down on time required to check email, since it's all coming to one place, and gmail will send mail as any domain you have properly popped so there is no difference in using gmail or outlook express. You may message me if you have questions as this is the setup that I have, and I much prefer over outlook express or going multiple places to check mail.
Related topics
Problem with sending emails (sender address verification)
Mail Account woes
AOL not accepting emails
problem with mobile.msn.com
wierd php problem with sendmail
Second email about low points, without the first?
Email sending problems
Mail with PHP (Simple Tutorial)
What do most of you do when you are online?
Neat e-mail account
Email Forwarding/Accounts Question
question : how to make a form on dreamweaver?
Email from Yahoo! and AOL will be CHARGED
Store all your data on Google servers
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.