FRIHOSTFORUMSSEARCHFAQTOSBLOGSCOMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Mails not being sent to distribution list in exchange 2007





menino
When a sender tries to send a mail to a distribution list created in exchange, it gives the following error :-
#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

But when sending to individual recipients, it is ok.

Any ideas? Crying or Very sad Embarassed
menino
Ok, I googled, found the answer, tried and tested it and its working. Laughing

The solution is as follows, in the Exchange 2007 Management COnsole, for the distribution groups :-

1. Go to the any of the Distribution List’s Properties.
2. Click on the Mail Flow Settings tab.
3. Double-click Message Delivery Restrictions.
4. Uncheck the box “Require that all senders are authenticated.”

Hope this helps anyone else out there! Cool
Related topics
Norton Internet Security™ 2006
ISPs Wary of Peering Crossfire
Dreamweaver or Golive?
Is it a Virus?!?!
What should I make my slave/servant do?
[C#] Safe place to store information
Non capitalised topic titles
I signed up but did not recieve my email...
Majordomo Mailing Lists
Virus scam
RSA issue
EMP Resistant Vehicles ?
Changing the Domain name in Exchange 2007
exchange email distribution list error
Reply to topic    Frihost Forum Index -> Computers -> Computer Problems and Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.