FRIHOST • FORUMS • SEARCH • FAQ • TOS • BLOGS • COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Help! Some problems in CPanel, database all of a sudden.





shkhanal
The service was stable and best. I enjoyed running my site for about a year in firHost. Its great and thanks to all the staff of Frihost.

Its been around 3 days, I noticed a sudden reduction on the traffic of my website www.psexam.com, I tried to figure out but suspect that its server problem.

Symptoms:
1. Displays following error message for many links of my site.

DB function failed with error number 2006
MySQL server has gone away SQL=SELECT name, link,id FROM jos_menu WHERE id = '106' AND published='1'

I have not done any change on scripts and has not done anything with My Sql database as well.

2. When I try to access CPanel (www.psexam.com/cpanel) the browser displays 500 Internal Server Error with "Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request." message.

Hope the problems will be resolved soon. Expecting your response.

By the way, may I know on which server my site is running in?
leontius
You can see which server you are in at http://www.frihost.com/account/ under "Account details".

I am on server 1 and also cannot login to cPanel. It gives the same error (error 500). Sometimes when the system managed to let me get into cPanel, there were error messages like "fatal error or timeout has occurred". There were also messages resembling something like 'cannot allocate memory').
joostvane
Just confirming this topic. I'm on server 1, can't access Cpanel.
leontius
It's suddenly ok again... I can access cpanel just fine, no errors seen.

Lately the server has been experiencing a few hiccups (downtime), each lasting a few minutes... maybe it's related.
shkhanal
Cpanel OK now. I could log in and downloaded the back up copy of my site.

Still displays nonsense error messages for some links on site. My site is Joomla site and I have not modified any script. I doubt its still due to the server problems.
mOrpheuS
shkhanal wrote:
DB function failed with error number 2006
MySQL server has gone away SQL=SELECT name, link,id FROM jos_menu WHERE id = '106' AND published='1'

I have not done any change on scripts and has not done anything with My Sql database as well.

The only thing that could have changed at the server is MySQL server version - the only way to troubleshoot the issue is to disable the plugins/extensions/mods that you have on your Joomla installation, one-by-one, and see which one causes the bad links.

By the way, you're on VPS 1.
shkhanal
thanks for the info. I guess the site started to behave normal now. Hope this will be stable.
Related topics
HELP ME PLZ ! DATABASE ERRORS !
Overview/Help on cPanel X
oscommerce help
Help with Socket Database
Need Help with mysql database of DragonflyCMS
please help! problems with phpbb forum installation.
need help restoring phpbb database from old webhost.
[ HELP] Problems with PHP and Perl
Dr. Crook’s 10 Steps
Need help with database, can anyone help?
Need help with a Database issue.
Accounting Software
Question
Off to Oman again
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.