FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


emails not going through





buhle2007
I dont know what i am doing wrong but i cant receive and send emails. i havebeen trying for hours but with no luck. Can someone please help me... Anh oh how long does it take before my website starts showing? i have uploaded it but still shows the default index page.
Magicman
You very likely didn't upload your index file correctly. Rename your new index file as index.html. This change will be reflected immediately when you upload it correctly. I'm not sure what your problem with email but I've been having some email problems myself. Give us more details which could help us help you with your mail problem.
AftershockVibe
Ensure you've put your files in the "public_html" directory, not the one below it.
buhle2007
Thank you so much both of you i have fixed it now. Razz
Related topics
Do you use css to design a website?
Me on a 400ex riding through mud!
I want my subdomain mail server to require password on send!
Response I get because I Don't want email service?
Zend Optimiser
how I got scammed by google
Am I too Jealous.. or has he made me this way?
Crack the code! (Finished, but you can take a look)
Obama's speech to students Kindergarten through 12
I can't believe he got through Airport security!
My son joined a church
Palin E-mails Due for Release .... what next ....?
Indian politics going through a tough time?
Going through a break up
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Web Hosting Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.