FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Run-time error '5', repeated virus alerts, help!





titus1972
Earlier this week I installed Photoshop CS4, and downloaded a crack from CORE. I disabled Symantec Anti-virus to run the keygen. I think after this the problems started. I've tried running a system restore but it fails due to some unknown error. My Symantec keeps catching these infections: Bloodhound.Exploit.196, W32.Virut.CF, and it deletes them, but they keep coming back. It's also caught stuff called like "downloader" from places like my Eclipse and Putty programs, but those should be fine. I've also tried manually deleting the temp files. Also, when I run a Minesweeper .exe that used to work, I get a pop up that says "Run-time error '5' Invalid process call or argument." How do I get minesweeper running again? I'm also getting annoying IE popups... is this because of IE? Should I uninstall or get rid of it somehow? I've tried uninstalling and reinstalling my programs but it doesn't work... any help would be greatly appreciated, thanks!
AftershockVibe
Right... so you turn off your antivirus to run a program it's specifically warned you against and you wonder why your system is borked? Wink

Your system has basically had it. Back up any important data and reinstall Windows is the quickest fix.
Daniel15
Well, there's the problem... Cracks are illegal, and often contain viruses, backdoors and such. If you want a program, you should either buy it, or alternatively use a cheaper/free alternative (free: GIMP, Paint.NET, paid: Photoshop Elements, Paint Shop Pro). It's very likely that your sistem is in a very unrecoverable state (or, if it is recoverable, it will take some work to fix it).

Quote:
It's also caught stuff called like "downloader" from places like my Eclipse and Putty programs, but those should be fine.

Quote:
when I run a Minesweeper .exe that used to work, I get a pop up that says "Run-time error '5' Invalid process call or argument."

The crack contained a trojan, which has now silently infected a lot of your applications (a trojan is a program that looks like it does something you want, but it actually does something else hidden in the background). This is why the antivirus is catching things in Eclipse and Putty, and why your Minesweeper isn't working. The only real way to fix this is to backup all your important data, and format your computer. Although, before formatting, you might want to try scanning your system with Malwarebytes Anti-Malware (free trial version works perfectly fine). Also, update your virus scanner and do a full system scan, and see if it finds anything.

[quote] I'm also getting annoying IE popups... is this because of IE?[/qote]
Probably some other malware that the virus/trojan has bought along with it.

I'm not sure if I should close this or not, since it mentions a crack - I'll leave it for other moderators to decide.
AftershockVibe
It'll get closed anyway. All of titus1972's recent posts are lifted directly from annoyances.org.

eg. www.annoyances.org/exec/forum/winvista/1239436916
Related topics
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.