FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Vista will not recognize my new SATA 2 hard drive





titus1972
Hello,
I recently bought a 2nd hard drive for my computer. I'm decent at using computers
and learning computer terminology bought i'm confused as to why my new hard drive
doesn't seem to be detected by my machine and i need to know if this is incompaibility
between the hardware or if the new hardware was DOA. I have the HP D4996t with an
Asus IPIBL-TX motherboard. According to the HP website, this motherboard has:

Six SATA connectors:
o Supports 1 SATA-150 or SATA-300 disk drive on each SATA connector
o Speed up to 1.5 Gb/sec or 3.0 Gb/sec, complying with SATA 1.0 and SATA
2.0 specifications

NOTE: The faster rate of 3.0 Gb/sec requires that both the hard drive and the motherboard
support it. If one or the other does not support 3.0 Gb/sec, the PC negotiates down
to the slower 1.5 Gb/sec.

Now my first primary hard drive is a Western digital hard drive which i'm assuming
is a SATA 1 drive. The name on the drive is WD3200YS-01PGB0. I believe it is supposed
to have 320GB of space. This is where I currently have windows vista ultimate installed.

The new hard drive is a Western Digital Caviar Black WD1001FALS 1TB 7200 RPM 32MB
Cache SATA 3.0Gb/s Hard Drive I bought from newegg. Now I'm assuming that it should
be compatible with my computer as the hp site says that my computer can support both
SATA 1 & 2. So when i received my package and plugged in my new hard drive i was
disappointed to find that it wasn't being detected by windows vista. I went to Disk
Management to see if there was any sign of new hardware being detected but the only
thing displayed was my main c: drive. When i would select the option to rescan disks,
it would result with no new hardware being detected. The same thing occurs when I
do this from the device manager. All the connections have been double checked and
i seem to have everything set up as accurately as possible. But the issue still persists
and i have no idea how to fix it. Any help would be greatly appreciated.
froginabox
Try booting a Linux live CD like Knoppix that has the correct hardware drivers installed, and see if it recognizes... I would suspect a hardware issue before a Windows issue. Also check to make sure the cables to the drive are seated properly... if that doesn't fix it try another cable. Good luck!!
Skye001
when you boot up the computer do u hear the hard drive spinning up?
do you see the new hard drive in the bios?
Related topics
Problems with hard drive
Seagate announces first 12GB 1-inch hard drive
IDE Hard Drive Controller not recognizing my Drives
If I were to build a computer...
How to install 2 internal SATA hard drives
Slow Boot up due to second hard drive (?)
Hard Drive jumper settings...?
New Media Hard Drives
Upgrading from P4 with HT to Pentium D or Core 2 duo
NEED HELP with NetMos 9815 under windows vista (solved)
Hard drive thrashing away in VISTA ?
Sata hard disk problem
External Hard drive connection
HP Pavilion G6 Hard Drive Problem
Reply to topic    Frihost Forum Index -> Computers -> Hardware and Electronics

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.