FRIHOST FORUMS SEARCH FAQ TOS BLOGS COMPETITIONS
You are invited to Log in or Register a free Frihost Account!


Help please - I've stopped receiving post notifications





infinisa
Hello All

Until 27/10/2008 I always received notifications of posts to threads that I asked to be notified about.

Since then I haven't received a single notification - and I've even checked my spam mail to make sure.

Should I change my notification e-mail? If so, how?

I should really appreciate a solution to this problem, as it's hard to keep up a dialogue if I don't get notified about posts.

Thanks in advance.
LukeakaDanish
Press "edit profile" (link next to your avatar in the top of the page)

Change "Notify on new Private Message:" to yes. Its towards the bottom of the page.

Press submit.
infinisa
Hi LukeakaDanish

Thanks for your suggestion. I took a look at the profile notification options.

The one you suggested, "Notify on new Private Message", isn't my problem; I'm not receiving notification on Posts.

However, I checked Yes for
"Always notify me of replies:
Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post."

Somehow I don't think this is going to change anything, but I'll give it a try.
cr3ativ3
infinisa wrote:
However, I checked Yes for
"Always notify me of replies:
Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post."

Somehow I don't think this is going to change anything, but I'll give it a try.


In fact that should solve the problem, I believe that phpBB will stop notifieing you after a little while from your last post in an article... to prevent huge articles from spamming your inbox.

if you repost in those articles that you havent been active in for along time but still want to recieve notifications for then that should hopefully solve the problem...

(I'm going on a educated guess here)

Good Luck
infinisa
Hi Aaron

Thanks for that.

Unfortunately, it didn't work, so I'm going to try one more thing - to change the e-mail address in my profile.

If this doesn't work, I don't know what else to try!
infinisa
Well, I did try using another e-mail address and it did solve the problem!

The problem seems to be that mail for infinisa.com gets stuck at Frihost (when it's really hosted on GMail).

I've just noticed that the problem arose after I emptied the infinisa.com email account in DirectAdmin - E-mail accounts (on 24/10/2008) - please see my post Webmail problem in forum Frihost Support

This is a problem I've had before in a different context - please see my post mail() in forum Php and MySQL

I've been waiting for a solution to THAT problem ever since, and am still waiting (I "provisionally" changed my e-mail address there too).

Frihost Support Team, please try to sort this out.
infinisa
Hello Frihost Support Team, I'm still waiting!
Bondings
Could this be because you have the actual email hosted somewhere else?

Could you please explain carefully what is working and what not? Is both sending and receiving not working, ... ?

Also, have you tried sending it with a different from address?
infinisa
Hello Bondings

Quote:
Could this be because you have the actual email hosted somewhere else?

Yes, I have my infinisa.com e-mail hosted at GMail using Google Apps.
Quote:
Could you please explain carefully what is working and what not? Is both sending and receiving not working, ... ?

Sending to infinisa.com from Frihost is not working - I think this is because as infinisa.com's website is hosted at Frihost, and Frihost automatically creates a corresponding mailbox, so it thinks that mail to infinisa.com should be delivered locally. This situation (sending) applies both to Topic Reply Notifications and sending via PHP's mail().
Receiving isn't a problem: Any mail sent to infinisa.com (so long as it's not from Frihost) arrives correctly at the mail box hosted at GMail.
Quote:
Also, have you tried sending it with a different from address?

I can't do this, as I have no control of how Topic Reply Notifications are sent, other than specifying an e-mail address in my profile.

The workaround I am using at the moment is to specify a non-infinisa.com e-mail address in my profile: a regular GMail address, which is configured to forward on to infinisa.com. That way I receive Topic Reply Notifications. Obviously, I would prefer not to have to use this trick.

Hope this helps to clarify the situation.
Bondings
On your website, does sending an email work (php mail function)? I mean to a completely different address, not related to your website?
infinisa
Bondings wrote:
On your website, does sending an email work (php mail function)? I mean to a completely different address, not related to your website?

Yes! That's exactly what I'm saying. Both the Topic Reply Notification problem & php mail() problem only occur when I try to send to an infinisa.com address. If I send to any other address, they both work fine. That's why I'm saying that Frihost "traps" infinisa.com addresses as being local (hosted at Frihost) when in fact they're not.
Bondings
infinisa wrote:
Bondings wrote:
On your website, does sending an email work (php mail function)? I mean to a completely different address, not related to your website?

Yes! That's exactly what I'm saying. Both the Topic Reply Notification problem & php mail() problem only occur when I try to send to an infinisa.com address. If I send to any other address, they both work fine. That's why I'm saying that Frihost "traps" infinisa.com addresses as being local (hosted at Frihost) when in fact they're not.

Ah, I think I understand the problem now. The server thinks it is supposed to be handling the email, so it keeps all email it gets, which is email originating from the server (all the rest shouldn't even reach it).

I'll try to see what I can do about it, but I doubt it will be fixed soon since this doesn't seem to have an easy fix.

Also, it is definitely not advised to use the email of your website hosted by us as a contact/forum email.
infinisa
Hi Bondings

Thanks, any help appreciated.

The weird thing is that I received all Topic Reply Notifications to my infinisa.com mailbox without any problem until 27/10/2008, then they suddenly stopped arriving, for no apparent reason.
mOrpheuS
infinisa wrote:
The weird thing is that I received all Topic Reply Notifications to my infinisa.com mailbox without any problem until 27/10/2008, then they suddenly stopped arriving, for no apparent reason.

Would that be around the time your hosting account was moved from server 2 to server 3 ?
It worked before because FRIHost forums and your domain were on different servers before - now they aren't, so it doesn't.
Hogwarts
Bondings wrote:

I'll try to see what I can do about it, but I doubt it will be fixed soon since this doesn't seem to have an easy fix.


Shouldn't you be able to set the MX servers in Frihost's DNS settings (Bind) to Gmail's ones? That should work ^^
mOrpheuS
Hogwarts wrote:
Shouldn't you be able to set the MX servers in Frihost's DNS settings (Bind) to Gmail's ones? That should work ^^

I don't see how that would help ... Confused
Bondings
mOrpheuS wrote:
Hogwarts wrote:
Shouldn't you be able to set the MX servers in Frihost's DNS settings (Bind) to Gmail's ones? That should work ^^

I don't see how that would help ... Confused

I think that might work, because currently the server thinks it is responsible for the email, hence doesn't send it to gmail. But when the mx dns is pointing to gmail, it would probably work.

The problem is that this would only be a one-person fix, not something I change that would work for everyone.
Hogwarts
Is it possible to give Frihosters control over their own MX records? I believe that there should be a toggle under Feature Manager in WHM along the lines of "Ability to Change MX"; which should be exactly what you're looking for. That, combined with a tutorial, should cover the cPanel part of the population. However, I'm not sure as to how you'd go about doing this with DirectAdmin, sorry Sad
infinisa
I have the feeling that the question of DNS records (specifically MX records) is a key issue here.

infinisa.com's DNS records are hosted at FreeDNS, and they correctly point to where my e-mail is hosted.

Is Frihost checking the domain's DNS records when it send mail?
Hogwarts
infinisa wrote:
I have the feeling that the question of DNS records (specifically MX records) is a key issue here.


We've established this >.>

It's not that Frihost isn't checking it's own DNS records, but that it follows its own rather than uses an external sources -- meaning that it doesn't actually do a domain name lookup beyond its own nameserver. As soon as Apache requests a domain lookup of your domain and the system tries to locate the domain, Bind tells it to stop searching and passes it its own invalid copy. Which is causing the problem Sad
infinisa
That's sounds reasonable. But then I can't understand why I never had this problem until 27/10/2008!

I didn't change anything then - did Frihost?
Related topics
Post Not Showning !!!! Need help fast!!!!!!
my site?
Help please,"Forbidden You don't have permission to acc
I am having alot of trouble with forms! Urgent help please!
I need some help please!
camera help please - what to buy and where to buy it...
phpBB2 Help please
PLEASE HELP!!.......PLEASE
mail()
help please
Help please! I can't login to my blog admin panel
Hmmmm, Favicon not working, check it out and help please
[Help] php script to post to twitter
[RESOLVED] Not receiving email for replies to my post
Reply to topic    Frihost Forum Index -> Support and Web Hosting -> Frihost Support

FRIHOST HOME | FAQ | TOS | ABOUT US | CONTACT US | SITE MAP
© 2005-2011 Frihost, forums powered by phpBB.